Sign in to follow this  
howevr

Ops Center - Links to Docs not working

Recommended Posts

Before I dig too deep into this issue, I want to check if this is a known problem after finding a similar fault was corrected by PMDG back in Feb.

Current versions of 737 and 777 uninstalled then reinstalled in V3.4 and V4.  The links in the Ops Centre to PDF docs do not work in either  V3.4 or V4.  I can get them directly so it's a minor issue. I have not tried these links recently so I can't say whether this is due to an update of the OC or something I've done with PDF that is unrelated such as an Adobe issue. I am using the current Acrobat Reader.

I also seem to be missing all those flight plans associated with the tutorials. Do they not get installed anymore with the recent updates?  No biggie, I have backups.

Thanks for any advice.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've notice Adobe will sometimes not open a new instance if it is already open.  Does clicking on the pdf files in folders (e.g., \PMDG\PMDG 737 NGX\Flight Manuals) open the reader?

Share this post


Link to post
Share on other sites

Thanks for the interest Dan.

I've now closed down V3.4 and sticking with V4 only. I also reverted to version 11 of Adobe Reader. I still have the same issue with both the 737 and 777 documents. Opening pdf's from their stored folders they open immediately while in task manager only 1 instance of AR opens. Selecting from Ops Center nothing happens and I see 2 instances of AR open.

I guess you do not have a similar issue?

As I can still get at the docs I'm not overly concerned. I'll keep a look out for OC updates. If it drags on too long I'll submit a ticket.

Cheers,

Share this post


Link to post
Share on other sites

Resolved.

It's an Adobe Reader setting.

In Adobe Reader open Edit. Then Preferences. Then Security (Enhanced). Uncheck the top box Enable Protected Mode at startup. Accept Warning.

After doing this all pdf links in the OC now work and no more double instances of AR opening.

Cheers,

Share this post


Link to post
Share on other sites
4 hours ago, howevr said:

Resolved.

It's an Adobe Reader setting.

In Adobe Reader open Edit. Then Preferences. Then Security (Enhanced). Uncheck the top box Enable Protected Mode at startup. Accept Warning.

After doing this all pdf links in the OC now work and no more double instances of AR opening.

Cheers,

Thanks very much David for posting the solution. Very good tidbit to know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this