rservice

Download problem with LOWI

Recommended Posts

I purchased LOWI at the current sale but I cannot download it via FTX central. I have downloaded other ORBX products without problems. The LOWI product is listed in my account.

I have contacted ORBX forums but have not yet received a reply. Any help appreciated.

Ron

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Note that LOWI is not P3Dv4 compatible (yet). So if this is your sim, you will not see it show up in FTX Central.

Share this post


Link to post

I have LOWI installed through FTX Central in P3Dv4  and it shows up with all my other airports in Central. It works great in v4 with no problems. 

Share this post


Link to post

All Orbx products for P3D v3 and not upgraded to v4 can be installed on P3D v4 using the procedure
Fastlane installing the Orbx_ObjectFlow_x64.dll module with FTX Central v3.2.2.4 It should be noted that this procedure
Is still a Beta and is in working progress. Orbx staff has created a dedicated section and interacts
with users who have decided to use Fastlane to resolve the reported issues. This is the link where the procedure 
activate/deactivate Fastlane

http://www.orbxsystems.com/forum/topic/139402-objectflow-2-open-beta/

and this is the link dedicated to ObjectFlow 2. ( you must be register )

http://www.orbxsystems.com/forum/forum/236-objectflow-2-open-beta/  

Share this post


Link to post

Thank you RobPol471, I was not aware about the Openbeta.

Installing LOWI, ESSA, LDDU and KCGX now! :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now