Jump to content

Sign in to follow this  
Opa

AI Aircaft NOT visible

Recommended Posts

Here is a strange problem that I hope someone can shed some light upon.A good friend who has FS2004 tells me that he is unable to "see" any AI aircaft at airports or in the air. He has not seen any since he first installed FS.Yes, he has the proper traffic enabled and yes he has the default traffic file in place. We have run all the usual tests at many airports and see neither GA or Airline planes.What he IS able to see are the "labels" when that has been selected - but he sees no aircraft!Apparently there is no problem seeing aircraft he is flying etc. but just the AI planes are not displaying.This has me stumped - any ideas?David "Opa" Marshall

Share this post


Link to post
Share on other sites
Guest RonB49

The labels can be seen from 10 miles away; is he getting close enough to see the visual model? R-

Share this post


Link to post
Share on other sites

As far as I know, he cannot even see AI aircraft that are in adjacent or nearby parking spots! It apparently is not a distance related thing.David

Share this post


Link to post
Share on other sites

>As far as I know, he cannot even see AI aircraft that are in>adjacent or nearby parking spots! It apparently is not a>distance related thing.>>DavidMost likely you're at airports that you don't have parking spaces for (AFCAD2 Files.) Try an airport like KJFK or KLAX and see what you get.

Share this post


Link to post
Share on other sites

Been there - done that - He simply cannot "see" AI aircraft no matter where he looks even tho the labels say they are present!

Share this post


Link to post
Share on other sites

Hey David, The boxes are checked for labels of course, but are the boxes also checked for GA & Airline? I looked now and see that this can be done. I just checked off labels but left GA and Airline unchecked with no errors when I hit OK. I would look there first. This is most likely your friends problem. Good luck

Share this post


Link to post
Share on other sites

>Been there - done that - He simply cannot "see" AI aircraft>no matter where he looks even tho the labels say they are>present!Check in your fs9sceneryworldscenery folder for a trafic file. It will either be a file named traffic.bgl or trafficxxxxxx,bgl (xxxxxxx = a number sequence) if it is just default fs9 traffic. If you don't have either of these files, you will not have AI traffic!!

Share this post


Link to post
Share on other sites

I quess maybe I was incorrect? Tom's suggestion makes sense to me. I never thought about this. I do hope you can resolve the problem. I didn't test my theory yet, but I plan on doing so later tomorrow. If there is anything to report, I will post then. Have a good night.

Share this post


Link to post
Share on other sites

My friend has the default traffic file and has all the default aircraft etc. etc. As I said earlier, we have looked at all of the normal things. I am begining to suspect a corrpupted file of some sort on one of his installation disks as he tells me he has had this problem from the very begining. I asked him to try to find another machine to install on and see if the problem is there also. Tis a mystery for sure.

Share this post


Link to post
Share on other sites

Good morning David, I hope things work out for him. I knew what I suggested was a shot in the dark. By the way, not to get off topic, I really enjoy reading your publications in the tips and tricks. Thank you for what you do.

Share this post


Link to post
Share on other sites

Thanks Jeff for the kind words - tis a learning experience for me each issue also.I have not heard back from my friend with the problem so don't know if he has made any progress or not. I also suggested he use the Traffic Toolbox Dll and try to "see" traffic with it.Hopefully we will stumble upon a solution soon.David

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...