Recommended Posts

Hi! I'm experiences issues with view that lead to crashing to desktop. When I'm outside and look around my simulator crash. No idea if this has to do with the last update.

 

Have a nice day

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to "outside spot" view. Slowly rotate right to 50 degrees, I bet this gives you a CTD when you hit 50 degrees magnetic.  Doing the same rotating left to 145 degrees can cause it too.  "Something" (and I don't know what) can cause a "dead zone between 50 and 145 magnetic.  If you have this problem and If you are trying to start on a runway with a heading in that zone, the whole thing will load and it will CTD before you see the plane.  To get rid of this (I've had it happen now 3 times), I delete the P3DV4.cfg file in the Users area.  Then restart. (Of course you lose some of the settings), but the CTD will be gone. That isn't the "solution" ... only a band aid. I'm pretty sure they are working on this one. But this might get you going until it is fixed. Many of my friends have NOT seen this ... so it is an intermittent. 

Hope this helps

Doug

Share this post


Link to post
Share on other sites
20 hours ago, JDLinn said:

Go to "outside spot" view. Slowly rotate right to 50 degrees, I bet this gives you a CTD when you hit 50 degrees magnetic.  Doing the same rotating left to 145 degrees can cause it too.  "Something" (and I don't know what) can cause a "dead zone between 50 and 145 magnetic.  If you have this problem and If you are trying to start on a runway with a heading in that zone, the whole thing will load and it will CTD before you see the plane.  To get rid of this (I've had it happen now 3 times), I delete the P3DV4.cfg file in the Users area.  Then restart. (Of course you lose some of the settings), but the CTD will be gone. That isn't the "solution" ... only a band aid. I'm pretty sure they are working on this one. But this might get you going until it is fixed. Many of my friends have NOT seen this ... so it is an intermittent. 

Hope this helps

Doug

We are not aware of that issue and highly doubt CP is the cause of that.

  1. Are you able to replicate the issue everywhere in the world?
  2. Are you using a 3rd party scenery or aircraft that might cause the issue?
  3. Have you tried with the default Spot View and default camera controls?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now