vonmar

Wheel chocks , GPU and engine covers not selectable

Recommended Posts

FSW LJ35A v3 installed.

Sims start with engines running .. all ok.

Cold and dark selected FSX menues / options.. all shuts down ok.

With parking brake off.

Now.

Wheel chocks , GPU and engine covers all selectable ok in FSX.

But wheel chocks , GPU and engine covers not selectable in P3Dv3 or P3Dv4 ?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

23 minutes ago, vonmar said:

FSW v3 installed.

 

Is this the L35 you are talking about?

Al

Share this post


Link to post
31 minutes ago, ark said:

Is this the L35 you are talking about?

Al

Yes,

I edited my first post to include LJ35A.

Share this post


Link to post

Any chance you're parked at the fuel farm? Sometimes that can interfere with doors opening, etc. :-)

Share this post


Link to post

My error ..

Update v2.9 mentioned park brake must be on for GPU to operate.

Parking brake off removes chocks, engine plugs and GPU.

 

 

  • Upvote 2

Share this post


Link to post

I have seen this problem with other aircraft from Flysimware before - I resolved it by using the shift+1 key and pressing the cold and dark option. This allowed me to get the GPU/Chocks etc.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now