Butch1

GNS 530 in C402 not showing in P3d 3.4

9 posts in this topic

I've recently tried to contact customer support thru the FSW contact page numerous times with regards to the GNS530 not showing in P3D. I have FSX and P3d V3.4Having said that,

everything is good in FSX - with I could say the same for P3D V3.4 -(no GNS530) - As a temp resort, I had to "borrow" another GNS530 setup from a different

aircraft and insert the gauge entries in the Windows 02 section to point to another GNS package (I should not of had to do that as I paid for all this to work in the first place). The onus

was on me to make this work. As a result, it works but I say again, I had to resort to making changes on my own to "patch" this issue. The only and I mean only reply so far was

"download the radar zip file that allows you to use other radars that you may own"

I never found that zip file - again why do I have to make a move on this when the GPS was supposed to work in P3D?

.
"The product page and help page explain how to load the GNS models and the GTN models. So if you do not own the GTN 750 only load the RDR_GNS models so you have a working gps.
Also download the user manual for the GPS for the additional upgrades this unit has. To turn on use the mouse wheel because this unit has brightness control"

Read thru the two PDF files and nothing mentioned about loading the GNS models. One manual was info about the plane and other one was about how to operate the GNS system.

I realize that it is labor day weekend and may everyone is out of town. I was told on another forum that a guy named MARK is one of the dudes that runs FSW - don't know if that is true.

I don't have/use Facebook so the only way on getting thru to FSW was to use their contact link. I did a few times and received one reply which contained nebulous info (Mentioned above)^.

Other then that, the plane is very nice and I enjoy flying in P3D V3.4 - If anyone from FSW is reading this, I sure would like a reply on how to get YOUR GNS 530 system to function in P3d V3.4

Thank you.

 

.

 

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

5 hours ago, Butch1 said:

I have FSX and P3d V3.4 Having said that, everything is good in FSX - with I could say the same for P3D V3.4 -(no GNS530) - 

Was this after a fresh install and no changes? Because so far no issues have been reported. And glad you opened this thread as i suggested so we can figure this out.

Quote

The only and I mean only reply so far was "download the radar zip file that allows you to use other radars that you may own" I never found that zip file - again why do I have to make a move on this when the GPS was supposed to work in P3D?

I only suggested this zip file if you want to use another radar that we have setups for. The main radar is payware and you must own it. The zip files is located on the main website product page.

0

Share this post


Link to post
Share on other sites
10 hours ago, Flysimware said:

Was this after a fresh install and no changes? Because so far no issues have been reported. And glad you opened this thread as i suggested so we can figure this out.

I only suggested this zip file if you want to use another radar that we have setups for. The main radar is payware and you must own it. The zip files is located on the main website product page.

Yes this was a fresh install, I can't help it if others say they have no issues. It is easy to say this and do nothing to help. Think about it!!

Why you don't communicate via email direct is beyond me. Most other devs do.

As a courtesy, why not provide me with a link to this zip file? I've looked at YOUR main web page (I assume you are inferring your site) and did not find it.

here is link where I went http://www.flysimware.com/website/Payware_Planes.html    

I sure didn't see any radar.zp there. Only products, like the title says. The Window (04) menu you have for the payware weather radar, I could just as well

pull up another 2d panel then use  something else or just // Comment it out and say some ching ($$$). It's all about the Benjamins these days.

 

BTW  Where is this GPN config tool?

GTN_CONFIG_INSTRUCTIONS.jpg

0

Share this post


Link to post
Share on other sites

The GTN Configuration tool is part of the download when you purchase a GTN GPS from Flight1 to install in the panel of the GTN version of the C402. It does not apply to the GNS 530 version of the C402.

I believe the radar zip file is for using weather radar units other than the Advantage Weather radar. If you own the Advantage wx radar (which can be purchased from Rex simulations), it will be automatically installed into the C402 panel.  The GPS is not a radar unit.

Al

0

Share this post


Link to post
Share on other sites

Logic says if our GNS 530 works in FSX, FSX:SE and P3D then it works for all of the sims we make the aircraft for. And if it's working in your FSX sim and not your P3D then the logic is that there is something wrong with your P3D. Although it is odd how you could prevent this from working but i would bet if you had a fresh install of P3D and our aircraft there would be no issues. This is why i asked you to go from our email customer support to this thread so maybe someone can explain why this issue could happen.

By the way the radar zip file is not on the payware aircraft page but on the C402 product page where you can download the manuals and read the updates. And this has nothing to do with the GPS. It's to bring the radar to life if you do not own the payware Rex radar by Milviz.

0

Share this post


Link to post
Share on other sites
2 hours ago, Flysimware said:

Logic says if our GNS 530 works in FSX, FSX:SE and P3D then it works for all of the sims we make the aircraft for. And if it's working in your FSX sim and not your P3D then the logic is that there is something wrong with your P3D. Although it is odd how you could prevent this from working but i would bet if you had a fresh install of P3D and our aircraft there would be no issues. This is why i asked you to go from our email customer support to this thread so maybe someone can explain why this issue could happen.

By the way the radar zip file is not on the payware aircraft page but on the C402 product page where you can download the manuals and read the updates. And this has nothing to do with the GPS. It's to bring the radar to life if you do not own the payware Rex radar by Milviz.

Nothing wrong with my P3d. It's funny that the only issue with ANY addon is with YOUR C402C GPS and nothing else. Ain't that weird?

So..., this has been a salubrious experience with the back and forth exchange of info. At this point I guess I am SOL on this issue, but that's Okay

I managed to program my own GPS, (thank  you) and at this point, I've gained insight of FSW's policy of if you have a problem, it's something on the customers side and we are not at fault and will not try to remedy your situation,,,I get it....

 

 

 

0

Share this post


Link to post
Share on other sites
12 minutes ago, Butch1 said:

Nothing wrong with my P3d. It's funny that the only issue with ANY addon is with YOUR C402C GPS and nothing else. Ain't that weird?

 

Maybe not weird at all. For example, the installer for the C402 was just updated for P3Dv4 within the past week, and there have been reports that some outlets have yet to make this available. So whether you bought the C402 directly from FSW or somewhere else,  I would check that you have installed v2.3a (it should be in the name of the installer exe file).

Unfortunately, I don't have P3Dv4 so can't report on this issue directly myself. Hopefully some other folks can. If others with P3Dv4 are not having the same problem as you, and the developer can't replicate the problem on his P3Dv4 sim, then it would seem the problem is local to your setup for some unknown reason and trying a fresh download of the a/c seems to me like a reasonable thing to try.

If others report a similar problem to yours, then that is certainly a different story that needs to be investigated further.

Al

0

Share this post


Link to post
Share on other sites
10 hours ago, ark said:

Maybe not weird at all. For example, the installer for the C402 was just updated for P3Dv4 within the past week, and there have been reports that some outlets have yet to make this available. So whether you bought the C402 directly from FSW or somewhere else,  I would check that you have installed v2.3a (it should be in the name of the installer exe file).

Unfortunately, I don't have P3Dv4 so can't report on this issue directly myself. Hopefully some other folks can. If others with P3Dv4 are not having the same problem as you, and the developer can't replicate the problem on his P3Dv4 sim, then it would seem the problem is local to your setup for some unknown reason and trying a fresh download of the a/c seems to me like a reasonable thing to try.

If others report a similar problem to yours, then that is certainly a different story that needs to be investigated further.

Al

1. I've checked and do have V2.3

2. I use P3D V3.4 - I am under assumption you think I have V4, I don't

3. I have been able to create a dummy  P3D v3.4 folder and had the installer unload to that directory and compare folders/files between

what the installer installed and where I manually installed; everything matches file for file, folder for folder..

4. I purchased your product from Simmarket.

 

 

 

0

Share this post


Link to post
Share on other sites

Butch,

My mistake on the P3D version, but still note the version is 2.3a, not just v2.3.  I believe the 'a' is what designates the latest version.

Hopefully some other P3Dv3.4 users will report if they are having a problem with the GPS 530. It is very hard  for a developer to fix a problem they can't replicate.

And BTW, it is not my product, I don't work for FSW.   I just try to help out if I can.

Al

0

Share this post


Link to post
Share on other sites