Sign in to follow this  
Pres_Clinton

Ops Center Issue

Recommended Posts

Guys I need some help I have been going round and round with support via ticket with this without a resolution. Ops center installs fine on my computer and when I try to update DC-6 and or download paint jobs for DC-6 and 747 it will not download either. It starts it and immediately stops the download. I have tried reinstalling many times even with antivirus uninstalled from my computer and still no fix. Does anyone have any ideas? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The most common problem is your AV software is killing the OC.  I see almost one complaint a day that is resolved when the AV is removed.  Not turned off, most of them will load and do damage even when turned off.

Share this post


Link to post
Share on other sites
16 hours ago, downscc said:

The most common problem is your AV software is killing the OC.  I see almost one complaint a day that is resolved when the AV is removed.  Not turned off, most of them will load and do damage even when turned off.

Yeah, this has really increased quite a lot recently. It's rather troubling. I'd always passively tolerated them, since they usually didn't cause much of an issue. Recently, though, they're almost more akin to the programs they're meant to catch and remove.

Share this post


Link to post
Share on other sites

Guys I have tried uninstalling the entire antiviral program, turning off windows defender, and still have to same dam problem. Please is there an alternate way to download updates and liveries I am stuck. Unless somebody else has a trick. 

Share this post


Link to post
Share on other sites
18 hours ago, Pres_Clinton said:

Guys I have tried uninstalling the entire antiviral program, turning off windows defender, and still have to same dam problem. Please is there an alternate way to download updates and liveries I am stuck. Unless somebody else has a trick. 

Full names are requested on all posts in the PMDG forums....., it's their forum and their rules.

You mentioned that you were already working with PMDG Product Support.... that is dealing with PMDG directly whereas this is a user forum. I recommend you continue to work with PMDG directly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this