30K

Is that a bug or a "feature"?

Recommended Posts

Hi all recently I've noticed this:

As you can see there seems to be a missing part of the model.

I'm not sure if this is the window or not so i thought; let's ask someone who knows.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

11 minutes ago, 30K said:

As you can see there seems to be a missing part of the model.

I don't see anything out of sorts here. Look at any 747-400 flight deck picture and you'll see those in there, too.

Share this post


Link to post
Share on other sites
4 minutes ago, scandinavian13 said:

I don't see anything out of sorts here. Look at any 747-400 flight deck picture and you'll see those in there, too.

I've edited the picture to better show what i mean.

Share this post


Link to post
Share on other sites

Still looks fine to me.  Those are the leads to the window heat.  There isn't really a cosmetic cap to them if that's what your suggesting.

Share this post


Link to post
Share on other sites
6 minutes ago, 30K said:

I've edited the picture to better show what i mean.

Yeah...still not seeing what the issue is. Look at any picture of a 400's flight deck.

Share this post


Link to post
Share on other sites
13 minutes ago, scandinavian13 said:

Yeah...still not seeing what the issue is. Look at any picture of a 400's flight deck.

Okay one last try then i let go :D

If you zoom in enough you will see that the brown window frame is just a small line at the edge to the window heaters and in between there is the "outside" (blue building) visible. It just catched my eye and because i've modeled in my College with 3DsMax myself i do have a bit of experience and this little fine edge looks a bit odd... Hard to phrase.... It looks like a clipping issue. 

Maybe it's good to mention that this image is rendered in UHD so maybe in FHD this issue is negligible small and not visible....

4imxIvb.png

Share this post


Link to post
Share on other sites

Have you pan viewed around it to look at it 3 dimensionally? Cause all I see is a gap created by the wire lead.

Share this post


Link to post
Share on other sites

It appears as if you can see straight through that section of the panel with the glass from the terminal building behind it showing through. I suggest you repeat the shot against different backgrounds to see if that spot matches the background outside of the plane in every shot that you take. Do the same for the FO's side. That will give you something to compare it to. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now