Alcides Segovia

Any issues with using Reshade on v4?

Recommended Posts

I am attempting to use the Flightbeam visual pack to get better visuals of my sim. I am attempting to use Reshade on V4 and I am wondering if anyone knows if there are any compatability issues with Chaseplane. I have attempted using it but everytime I use it I get a CTD after a few minutes in flight sometimes hours. 

 

Thanks. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only issue I can find with ReShade is if you installed ChasePlane in the same directory as your simulator. Other than that, there should be no conflict.

Share this post


Link to post
Share on other sites

I am using it without any problems, there is an special filter that causes crashes, I don't remember the name now, I will search and revert back.

Simbol

Share this post


Link to post
Share on other sites
3 hours ago, warriorpilot said:

Thanks a lot guys. I appreciate it. 

Finally I found it:

Hello I had the same issue with reshade.

When Reshade ask you to install the shaders, click OK and uncheck Magicbloom in shaders list.

Source:

 

Enjoy

Share this post


Link to post
Share on other sites

Tried it and it works for a while but after a small period it crashes. It doesn't give me a fault module but it just makes the sim unusable. Thanks for the tip tho. 

56 minutes ago, simbol said:

Finally I found it:

Hello I had the same issue with reshade.

When Reshade ask you to install the shaders, click OK and uncheck Magicbloom in shaders list.

Source:

 

Enjoy

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now