MIQUEL_7

CTD after 5+ hours in the sim...

Recommended Posts

Hello, 

 

It's me again... I tried to fly a long haul from Amsterdam-Schiphol to Los Angeles but after 5 hours my sim crashes... the second time in this flight... I know its a long flight but hey...

 

My crashlog is this: 

 

2j3sewo.png

 

1564jy9.png

Please help me if you can!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem too with "ntdll.dll". The fault I have before taking off, approximately twenty minutes after starting the simulator.

I have been searching the internet, but I have not found anything about it and I do not know what to do.

 

I apologize for my poor English when it comes to writing

Share this post


Link to post
Share on other sites

The AVSIM CTD Guide, page 31 tells you how many in the flight simulation community fixed their NTDLL.dll crashes.  In P3DV4 there is no VAS issue as you get over 7 terebytes of VAS in a 64 bit system.  NTDLL.dll crashes are mostly caused by high settings but sometimes a bad overclock where the CPU voltage is too high or too low will trigger the error too.  In some cases, mostly fixed by now, MyTrafficX aircraft will trigger the crash (i.e., missing textures, incompatible textures, missing AI).  Try running P3DV4 with lower settings or reset them to the default.  What you are trying to do is to see if lowering the settings is the fault.  If the flight crashes, then you know it is something else.

Share this post


Link to post
Share on other sites
On 10/1/2017 at 8:45 PM, djchema said:

I have the same problem too with "ntdll.dll". The fault I have before taking off, approximately twenty minutes after starting the simulator.

I have been searching the internet, but I have not found anything about it and I do not know what to do.

 

I apologize for my poor English when it comes to writing

 

On 10/1/2017 at 6:51 PM, MIQUEL_7 said:

Hello, 

 

It's me again... I tried to fly a long haul from Amsterdam-Schiphol to Los Angeles but after 5 hours my sim crashes... the second time in this flight... I know its a long flight but hey...

 

My crashlog is this: 

 

2j3sewo.png

 

1564jy9.png

Please help me if you can!

using pmdg aircraft and autogen on ??

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now