Boomer

RC tells me to descend into terrain

Recommended Posts

Flying my approach under RC ATC control, as I turn onto the base leg, I get decsent order to 4000 feet but the terrain in my path is over 4000 agl.  Of course I ignore the instruction untIL clear of interceding terrain.  But of course later that Fsdo word fool Bill Stevens berates me.

How to prevent this situation in future?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Radar Contact, and most if not all ATC programs know nothing about terrain, unless they are able to accurately vector  I you to follow a STAR or SID. If departing or arriving in areas of mountainous terrain with RC4, after loading your flight plan, click Controller Info and tick the checkbox for arrival and/or departure 'Notams'. RC4 will still giver vector instructions but advising that it is the pilots responsibility to avoid terrain, and he will no longer nag you for not complying to his instructions.

Since I almost always try and fly a STAR / SID if available I make a point of checking this box every time.

Stuart

  • Upvote 1

Share this post


Link to post
Share on other sites

Cheers, brother, that resolved the issue.  Let Bill go pester someone else now. 

Share this post


Link to post
Share on other sites

Hi Folks,

I just modify the altitude field for the airport in the RC settings field... I forget what they named it but probably "MSA" or something like that... KSAN was always notorious with RC4 trying to descend you into the hills to the south east of the field... That seemed to fix the issue as well if you remember ahead of time...

Regards,
Scott  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now