Caifon

Some Problems with the 777-300

Recommended Posts

Dear PMGD team,

 

after the new installation of my PC there are currently occurring two problems. Previous to the new installation everything has been working properly.

 

The first problem is, that I don’t have Departure SIDs within the airport EDDF. In the FMC I only receive These error message.

The second problem is, that the 777 is completely deactivated by the time I am starting the simulator. Previous to the new installation it has been standing there with activated engines.

 

Do you have any suggestions how to fix those problems? I’m currently using the newest AIRAC 1710 version for PMDG. My airport is “Aerosoft Mega Airport Frankfurt 2.0”.

 

Thank you in advance for your help.

 

Regards

Michael Anton

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

what are "these" error messages? :)

and about the second, can you check in the PMDG option menu in your fmc whether a startup state is selected?

Share this post


Link to post
Share on other sites

 Michael, What did you install? O/S? PMDG777? You need to post some more information. If you installed a new operating system, you should

uninstall the 777 completely and do a new install. FSX or P3d? Read through the introduction doc that came from PMDG that came with the 777.

Regards Chris Longo

Share this post


Link to post
Share on other sites
49 minutes ago, Caifon said:

Dear PMGD team,

 

after the new installation of my PC there are currently occurring two problems. Previous to the new installation everything has been working properly.

 

The first problem is, that I don’t have Departure SIDs within the airport EDDF. In the FMC I only receive These error message.

The second problem is, that the 777 is completely deactivated by the time I am starting the simulator. Previous to the new installation it has been standing there with activated engines.

 

Do you have any suggestions how to fix those problems? I’m currently using the newest AIRAC 1710 version for PMDG. My airport is “Aerosoft Mega Airport Frankfurt 2.0”.

 

Thank you in advance for your help.

 

Regards

Michael Anton

Michael,

What error messages do you receive for the SID/STAR? there is none mentioned on your post.

Regarding the aircraft is deactivated. Do you mean that screens are black, no wheels etc?

What exactly new installation you did on your PC? Is that a new PC? Changed something? Some more info would be helpful to try to understnad exactly what the issue is here

Share this post


Link to post
Share on other sites

Hello Michael,

regarding the EDDF issue:

Try deleting the arpt_rwy.dat file in "<sim root folder>\PMDG\NAVDATA". The file is rebuilt when starting your simulator.

Kind regards,

Christian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now