Guest Mik75

No outside model with the QW 787

Recommended Posts

Hi there!

I just reinstalled FSX SE, along with the fantasticQW787 and Chaseplane. Everything is working nicely, but when I go to the "outside" view, all I get is this:

dnasj9hw9amy2mlfk.jpg
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's a representation of the new, super secret Stealth 787. QW really thought of everything! 

 

 

Kidding aside, I think I remember from my FSX days that not seeing your exterior model can be solved by adding highmemfix=1 to your cfg file. 

Share this post


Link to post
Share on other sites
2 minutes ago, hamoody said:

It's a representation of the new, super secret Stealth 787. QW really thought of everything! 

 

 

Kidding aside, I think I remember from my FSX days that not seeing your exterior model can be solved by adding highmemfix=1 to your cfg file. 

Super stealth! Not too bad! ;-)

With the "locked spot" and "spot" view of FSX, the outside model just appears normally. But using Chaseplane, only the VC is visible.

Share this post


Link to post
Share on other sites

Actually, if you don't want it I'll take that for my new flight sim cockpit as it looks like the perfect size and shape.

Kind regards,

Share this post


Link to post
Share on other sites
8 minutes ago, Mik75 said:

Super stealth! Not too bad! ;-)

With the "locked spot" and "spot" view of FSX, the outside model just appears normally. But using Chaseplane, only the VC is visible.

Are you leaving the cockpit with Chaseplane to look at the exterior model, or are you starting in the exterior view. IIRC most FSX aircraft have a "VC" model which you see when in the VC view, where only the VC is modeled, and an "Exterior" model where only the exterior is modeled. It sounds to me like chaseplane is basing the camera in the VC, which is why you're not seeing anything when you look outside. Unfortunately, I can't help you much because I only used Chaseplane once and haven't had FSX installed in years, but it is something to consider. 

Share this post


Link to post
Share on other sites
50 minutes ago, hamoody said:

Are you leaving the cockpit with Chaseplane to look at the exterior model, or are you starting in the exterior view. IIRC most FSX aircraft have a "VC" model which you see when in the VC view, where only the VC is modeled, and an "Exterior" model where only the exterior is modeled. It sounds to me like chaseplane is basing the camera in the VC, which is why you're not seeing anything when you look outside. Unfortunately, I can't help you much because I only used Chaseplane once and haven't had FSX installed in years, but it is something to consider. 

You are right! Chaseplane just moves the view point, but basically stays in the VC view. Quite strange, it works perfectly well with the default aircraft and the PMDG T7. Thanks a lot anyways for your effort!

Share this post


Link to post
Share on other sites

Any ideas? 

I’ve read, that this issue could be caused by double or wrong registry entries. And indeed, I previously had FSX boxed and SE installed on this machine. But I corrected the registry, and the VFR Central shows only the P3D and the current SE install with the correct paths, but the 787’s outside model just does not appear..

Share this post


Link to post
Share on other sites
34 minutes ago, Mik75 said:

Any ideas? 

As an experiment, try to remove all partitions [Camera Defenition] in file aircraft.cfg QW787 (after making a backup) and see if it shows the external aircraft model.

Share this post


Link to post
Share on other sites
1 minute ago, Nickbe said:

As an experiment, try to remove all partitions [Camera Defenition] in file aircraft.cfg QW787 (after making a backup) and see if it shows the external aircraft model.

Thanks a lot, I’ll give that a try! 

Share this post


Link to post
Share on other sites
On 10/8/2017 at 8:08 PM, matthewpow said:

Having this same issue. Have you figured anything out Michael?

No luck yet! I´ve tried the suggested experiment, but the outside view still uses the VC model. Would be nice, if the developer could make a statement on this issue!

Share this post


Link to post
Share on other sites

Generate a report file from the Preferences after the issue occurred and send it over via email, that's an issue in your setup and could come rom a lot of places.

Share this post


Link to post
Share on other sites
35 minutes ago, Keven Menard said:

Generate a report file from the Preferences after the issue occurred and send it over via email, that's an issue in your setup and could come rom a lot of places.

At which email adress do you want me to send the report?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now