felan09

KBOS graphic error

Recommended Posts

Hi all,

any ideas what is causing this error @ default KBOS:
https://imgur.com/a/6jDOC
I am using FSX together with OrbX Global Base, Vectors and OpenLC Europe and USA. Every other airport I've tested is working fine...it is just Boston that is causing that error.
I've already ran the OrbX AEC-Tool without success
Many thx in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Firstly check for duplicate AFCAD files. This looks like the typical appearance you get when there is another AFCAD file lurking somewhere in the system. Have you had any addon KBOS scenery installed in the past?

Bill

Share this post


Link to post
Share on other sites

I've had FlyTampas Boston installed...but this caused issues as well. So I decided to stick with the default airport. How can I find duplicate AFCAD files.

Edit: found an tool called 'aiport scanner'...ran it and found no duplicate files for KBOS. I have a backup on an external HD from a FSX-Steam installation with only OrbX stuff installed...maybe I can copy and paste the files that are needed for default KBOS?

Share this post


Link to post
Share on other sites

If you have ORBX Vector installed, check its control panel for Airport Elevation Correction.  

Share this post


Link to post
Share on other sites

I am out of the country at the moment so I don't have access to my FSX setup to tell you exactly which files to look for but if I remember correctly they are usually bgl files with ADE or ADEX in their name. I suspect you have some files left over on your system from FlyTampa KBOS or else ADEX files from OpenLC USA are causing this issue.

Search FSX for KBOS files and selectively turn off (rename the BGL suffix to something like OFF) any KBOS files that contain ADE or ADEX or any KBOS file that might be an elevation file (usually has elev in the name). Do this one at a time and check the appearance of KBOS each time. DO NOT delete any files so that you can reactivate them if they are not the problem!

Bill

Share this post


Link to post
Share on other sites
8 hours ago, scianoir said:

I am out of the country at the moment so I don't have access to my FSX setup to tell you exactly which files to look for but if I remember correctly they are usually bgl files with ADE or ADEX in their name. I suspect you have some files left over on your system from FlyTampa KBOS or else ADEX files from OpenLC USA are causing this issue.

Search FSX for KBOS files and selectively turn off (rename the BGL suffix to something like OFF) any KBOS files that contain ADE or ADEX or any KBOS file that might be an elevation file (usually has elev in the name). Do this one at a time and check the appearance of KBOS each time. DO NOT delete any files so that you can reactivate them if they are not the problem!

Bill

Thx for this advice! Will try this:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now