briansommers

Carenado aircraft CTD v4.1

14 posts in this topic

It seems it will take my C207 but all my others I've tried it CTD as soon as I hit GO.

The C404, AC500, B1900D don't work at all. I'm wondering if it has something to do with my default flight.  I have the 207 setup as my default and that works.

I can't even load the default with causing a CTD

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

59 minutes ago, briansommers said:

It seems it will take my C207 but all my others I've tried it CTD as soon as I hit GO.

The C404, AC500, B1900D don't work at all. I'm wondering if it has something to do with my default flight.  I have the 207 setup as my default and that works.

I can't even load the default with causing a CTD

Are you using the F1 GTN 750 by any chance with it? 

0

Share this post


Link to post
Share on other sites

Yes, I am.

I did an upgrade on the 750 though..

My 750 is working just fine in my 206

 

I guess I'll try to uninstall it from the aircraft only. or ??

0

Share this post


Link to post
Share on other sites
7 minutes ago, briansommers said:

Yes, I am.

I did an upgrade on the 750 though..

My 750 is working just fine in my 206

 

I guess I'll try to uninstall it from the aircraft only. or ??

Ok there is a bug with F1 GTN750 under V4.1, I had same problems as you yesterday after upgrading.

F1 is aware and they are developing version 2.04 which will fix the problems, in the meantime the way around is as follow:

1) Dont use any plane with the GTN750 on your default startup flights.

2) If you select a plane with GTN750 dont change to another plane or you will get a CTD.

3) If you select a plane with GTN750 an exit PD3 you will get a CTD.

All the best,

Simbol

1

Share this post


Link to post
Share on other sites
1 minute ago, briansommers said:

soooo. uninstall the 750 completely then.

lol I haven't uninstall it, leave it in place just don't use planes which the panel has the GTN until the patch is ready.

ETA for the patch is 48 hours max :happy:

S.

0

Share this post


Link to post
Share on other sites

oh that did it! Thanks, I was under the impression that the 750 worked! mmm.. 

 

well now I can load all my ac in the sim. now I can't steer them on the ground.  no nosewheel steering even with my carenado planes and even the default.

0

Share this post


Link to post
Share on other sites
8 minutes ago, briansommers said:

oh that did it! Thanks, I was under the impression that the 750 worked! mmm.. 

 

well now I can load all my ac in the sim. now I can't steer them on the ground.  no nosewheel steering even with my carenado planes and even the default.

Do you have ezdok? This addon has a bug under V4.1 that disables the steering.

They are working with the problems, they will release V 2.6 mid next week.

In the meantime disable the fuselage shakes channel and you will be trouble free.

Good night and good flight 😉

Simbol 

1

Share this post


Link to post
Share on other sites
4 minutes ago, briansommers said:

yes I did, thanks.

Both tools are now fully patched.

F1 version 2.04

EZDOK version 2.5 Build 21.

Go and update :happy:

Simbol 

1

Share this post


Link to post
Share on other sites
3 hours ago, simbol said:

Both tools are now fully patched.

F1 version 2.04

EZDOK version 2.5 Build 21.

Go and update :happy:

Simbol 

Have updated the GTN750 to ver 2.04 but finding it a bit sluggish when zooming in and out.

0

Share this post


Link to post
Share on other sites

Have you reported it on the official forums?

Simbol

0

Share this post


Link to post
Share on other sites

not yet, just posted to see if anyone has the same issue. have tried running it on all cores and the last two.

bob

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now