Bob_Z

Blurries in Cockpit

Recommended Posts

Not sure that this is a PMDG problem or not.  Yesterday when loading the DC-6, I found that the cockpit was blurry when I moved close to the panels.  It seemed that I was not refocusing as I moved closer.    IO am running Chaseplane and had asked in their forum also. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How about without Chaseplane?  Do you enable panel mipmapping?  That is pretty blurry, might be just a matter of trial and error getting your display settings to work best with your configuration.

Share this post


Link to post
Share on other sites

Panel mippapping is enabled.  This blurriness only happens with the DC-6 and is recent.  It was fine before a couple of days ago.

Share this post


Link to post
Share on other sites
17 hours ago, Bob_Z said:

Panel mippapping is enabled.  This blurriness only happens with the DC-6 and is recent.  It was fine before a couple of days ago.

Submit a trouble ticket and attach those photos, maybe screenies of your display setting as well. PMDG Product Support is here: http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites

When I was going to take screenies of my display settings I noticed that the Texture Resolution was blank.  When I reset it to medium, it cleared up the problem.  Not sure why it changed on its own, but that cleared the blurries.  When I loaded another aircraft, the resolution stayed as I set it.  When in switched to the DC-6, the resolution went from medium to low.  When I started a scenario with the DC-6 after changing the resolution to medium, it went back to low. I will open a ticket.

Share this post


Link to post
Share on other sites
17 hours ago, Bob_Z said:

When I was going to take screenies of my display settings I noticed that the Texture Resolution was blank.  When I reset it to medium, it cleared up the problem.  Not sure why it changed on its own, but that cleared the blurries.  When I loaded another aircraft, the resolution stayed as I set it.  When in switched to the DC-6, the resolution went from medium to low.  When I started a scenario with the DC-6 after changing the resolution to medium, it went back to low. I will open a ticket.

I've never seen this reported before, not sure which resolution you are talking about.  Is this this texture resolution slider on the World settings page or the Display Options Image and Texture Quality drop down select box?  I wouldn't expect terrain texture resolution to affect the VC Cockpit display.  Texture resolution is always Ultra 4096x4096 in my configuration.

Share this post


Link to post
Share on other sites

It's the texture resolution, which I always set to high or ultra. For some reason when I load the DC-6, it drops to low or nothing.  I will check with LM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now