miglios81

Autopilot does not follow the magenta line

Recommended Posts

Hi, the Carenado Piper Arrow autopilot, does not follow the reality-xp 430 v2 magenta line, what can it be?

Thanks and sorry for my english

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you first power up the GNS, on the test page, does the HSI or VOR1 gauge correctly deflect the needles?

If not, right click the memory card slot on the GNS unit, and see if that fixes it.

If the deflections are correct, the autopilot will follow the GNS with the GNS in GPS mode (not VLOC) and the autopilot in NAV mode.

Share this post


Link to post
Share on other sites

Hi, there is no 'card slot' clickspot anymore ;-) it was a thing of the past.

In order for the GNS/GTN to couple the A/P, it requires;

  • - GPS Master
  • - Active Route
  • - CDI in GPS mode
  • - A/P in NAV mode

This is regardless of the HSI/VOR links.

Share this post


Link to post
Share on other sites
44 minutes ago, Bert Pieke said:

And you set GPS Master how?

Configuration panel. Topmost item. Master Device must be checked.

Share this post


Link to post
Share on other sites
21 hours ago, RXP said:

Hi, there is no 'card slot' clickspot anymore ;-) it was a thing of the past.

In order for the GNS/GTN to couple the A/P, it requires;

  • - GPS Master
  • - Active Route
  • - CDI in GPS mode
  • - A/P in NAV mode

This is regardless of the HSI/VOR links.

with this 4 items set, the autopilot set course to 360 and ignore the cdi

Share this post


Link to post
Share on other sites

Hi, then what does your RXP log files say?

Ref: User's manual 'Troubleshooting' chapter for file location.

Share this post


Link to post
Share on other sites
On 25/10/2017 at 2:11 AM, RXP said:

Hi, then what does your RXP log files say?

Ref: User's manual 'Troubleshooting' chapter for file location.

rxpGNS2.gau.log:

17/10/21 18:21:21.396 03444 -    ] # rxpGNS2.dll version 2.3.3.0
17/10/21 18:21:21.400 03444 INFO ] 
17/10/21 18:21:34.830 03444 ERROR] oto not supported on this platform (vers: 3.3.5.17625)

Share this post


Link to post
Share on other sites
18 minutes ago, miglios81 said:

17/10/21 18:21:34.830 03444 ERROR] oto not supported on this platform (vers: 3.3.5.17625)

Are you running the latest P3D version of 3.4?

Share this post


Link to post
Share on other sites
15 minutes ago, bills511 said:

Are you running the latest P3D version of 3.4?

negative, now I try to upgrade to 3.4

Share this post


Link to post
Share on other sites
3 minutes ago, miglios81 said:

negative, now I try to upgrade to 3.4

The latest (final) version of Prepar3d 3.4 is 3.4.22.19868.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now