welsol

Issues with GTN 2.4.9 on XP11

Recommended Posts

Hi all 

I bought RXP GTN 750 For XP 11  today , V2.4.9 and Trainer 6.41 Installed in the default installation folders and Windows defender was disabled , it seems the gauge are corrupted or need other graphic settings , please see the image in the link
https://www.dropbox.com/s/flkqyk4tzs5jius/gtn750.jpg?dl=0

same problem with 2D in default C172

Windows 10 Home , XP 11 V 1.05

Any idea to solve this problem?

Best regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No issues here:

Did you have any AV software running during the installation, and did you install it using Run as administrator?

Cheers,

Jerome

 

Share this post


Link to post
Share on other sites

Only windows defender and disabled during instillation  ,and ruining the installer and XP as admin , all Realityxp  and Garmin folders excluded from Defender

Cheers

Share this post


Link to post
Share on other sites

Hi,

First things first: please don't run installers nor simulator as admin. It might help with programs not designed with modern Windows UAC guidelines (established since Vista), but it will mess up properly designed programs because in this case, running as admin makes Windows use/disable a number of files and registry path and access rights differently than normal use.

Having said this, there are only 2 other customers having the exact same issue, which is graphics card driver related. The symptom is like having white painted instead of transparent, and seems mostly related to video card driver optimizations.

Can you please let us know your video card make and model, as well as your driver version? Can you cross check if your have the latest drivers installed?

Share this post


Link to post
Share on other sites

Thanks for you advice

GeForce GTX 960 M - 4MB

Driver 388.13  release date 30-10-2017

I tried to go back to version 382.53 as I read in previous post but to no luck

Cheers

Share this post


Link to post
Share on other sites

Thank you for the additional information. Is there a chance you'd try 376.33 to compare how it goes?

Besides, can you PM me your nvidia control panel 3D settings (both D3D and OGL)?

Share this post


Link to post
Share on other sites

Same with 376.33 , no change

The required data already sent to you

I appreciate your help
 

Share this post


Link to post
Share on other sites

Thank you for the data. One of our test system has drivers 376.33 so this helps us a lot, because now we know for sure the issue must lie between driver settings or OS settings, not in driver code nor in GTN code!

Share this post


Link to post
Share on other sites

@RXP 

The problem was in the default value for both Preferred Graphic Processor and OpenGL Rendering GPU , the default value was (auto select) and the system take the integrated graphic by default (Intel HD), just change the both value to NVIDIA processor the problem  solved

really I appreciate this wonderful support , now time to fly

  • Upvote 1

Share this post


Link to post
Share on other sites

Welsol I am one of the users having the same problem.  I made the changes and it works perfectly.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

@HWDALE isn't the latest v2.4.9 solving this issue?

Mind you, it is now documented as an Intel driver bug and we've added a workaround in the v2.4.9 release which has proven to be solving this problem (at least as reported during with the RC).

Share this post


Link to post
Share on other sites

Jean-Luc I downloaded v2.9 and still had the problem.  When I changed the Nvidia settings the problem was solved.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now