X P Flyer

Arr/Dep Rwy

Recommended Posts

Atis is giving me a Arr/Dep rwy  and the info box located at the top of the map display is giving me a different rwy?

What am I doing wrong?

BTW, I am really sorry if this topic was adressed before, I made a search and did not find anything. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What airport are you at?

What do you have your Weather source set to?

Do you have a flight plan with a SID defined or filed?

Do you have the Force Pilot Runway Selection option checked?

Thanks,

Dave

Share this post


Link to post
Share on other sites

I am in complete agreement with this posters comments.  Almost always the departure and arrival runways are opposite to what is being heard for atis (I have p2a providing atis info) and the info for the airport in question.  Dave, the switch that you mention has no bearing unless the user does his own sid/runway selection.  If autoplan is used this switch doesn't matter but the atis information and airport information hardly ever match up but I have seen it match up after some time.  Metar update maybe.

I use Xenviro for weather so the weather is not obtained until this plugin starts when I load my aircraft.  I have p2a setup for SIM weather and reads the metar file that xenviro creates/updates.   To try to reduce the lag time 15 minute updates by xenviro (I have this set to 5 minutes which is probably short as this info comes from the internet) and p2a suggest 15 minutes this could result in a 29 minute lag.  I set p2a to read the metar file that is located on the local harddrive every minute so the potential lag would be six minutes.  This seems to help.  

I do find that if i just let things sit with the aircraft and xenviro loaded and enabled with p2a running and connected to the sim (I would like to see p2a read sim  metar if using sim weather and running but not necessarily connected since it knows the path to the metar file.

Now a new wrinkle has appeared on scene namely World Traffic 3 which also bases runway selection on weather except when it is light winds.  Very often p2a picks a runway but wt3 atc does not offer this selection since it is eliminated by weather or lack of weather. 

I do not understand and find this all very confusing and I can only hope that when p2a and wt3 become aware of each other this will improve.  Atis information is something different but to me doesn't make sense how it can be different from airport info.

At present i start everything up and I ask wt3 atc for a runway list then I choose the sid/runway on p2a for one of these runways so I can get a match.  I can't do much about arrival runway since I don't know what wt3 is going to use.  I do find p2a picks based on airport info the majority of the time which doesn't match atis.  What is the problem I do not know.

So i can use what p2a selects or I can change it to what atis states.  Don't forget to disable the X plane option which disables downwind runways otherwise you may arrive at an airport for ils landing but there is no ils available because of this x plane general option.

Just my experiences. :-)

Once you are in the air it just doesn't matter any more so enjoy the flight.

Share this post


Link to post
Share on other sites

Dave; 

Anwers to your questions:

Airport:KBOS

Weather source: NOAA Real weather

Flight plan: KBOS to KJFK with approach only ; KBOS-DPK-ZACKS-ZACKS-MEALS-KJFK

Force Pilot Runway Selection option checked: Yes

Atis is announcing rws 04L, 04R for departure and info box over the map display is indicating rwy 33L

Share this post


Link to post
Share on other sites

Hey Jeb1952.

While not addressing particular concerns about future features, I am running exactly the same setup as you ( XPlane, WT3 and P2A )  and have a workflow which eliminates all your issues. I rarely have mismatches and when they occur, they are easily addressed as "runway changes" which to me adds realism. 

First of all, I never fly to or from an airport which doesn't have a Wt3 Airport Operations file. I also make sure that the low winds in P2A Taxi maintanaince ( under 5 knots ) are set to match the low winds of WT3 so that issue is gone. This ensures that no matter what the winds, I know which runways will be in use in WT3. 

With the flightplan done in P2A I do my preflight and don't file it until a half hour before takeoff. Just before I need to copy clearance. That way any changes in weather while doing my Preflight can be addressed in the flightplan before filing. 

Force runway selection is checked before takeoff and after selecting the takeoff runway in WT3. Now they always match. I uncheck this after takeoff so that P2A can assign me a proper runway and arrival procedures based on winds at destination if they change.

MOST IMPORTANTLY. I run the Skyvector website on my laptop next to my sim to update me to the weather at my destination and alternates before and during the flight so that I know what's going on before I get there. Doing this in P2A before take off makes the likelyhood of a match at destination greatly increased.

When within 80nm I check the WT radar to make sure the WT3 operations match the ATIS at destination. If they don't RESYNC!!!! WT3 needs to catch up. There is no loss in emersion or realism resyncing this far away as the destination is repopulated and running fully in the 20-30 minutes before you touchdown anyways. Most flights this resync is not necessary. WT3 is greatly improved in this area over WT2.

Following these procedures I haven't had any mismatches between XPlane real weather, WT3 and P2A as long as I can remember. When the weather does change at destination during a flight, with "Force runway selection" unchecked and ATC assigns Sid/Strs" checked after take off, P2A will assign the proper arrival and after updating your flight plan, things are always good.

Hope this helps,

p

 

Share this post


Link to post
Share on other sites

I made a few tweaks that should reduce or eliminate the discrepancy between ATIS and the Info windows.

These will be in the next update.

Dave

Share this post


Link to post
Share on other sites

Experienced something weird about atis info yesterday for cyyc Calgary airport runway 17.  ATIS was reporting that the active arriving/departing runways was 16?  There is no runway 16.   I don't understand why this would happen other than it was something related to magnetic north.  Calgary as per fmc in B772 shows that Calgary is west 10 degrees.  

I have seen this with other airports and was I confused when I couldn't find a runway of this number!  I have no idea if this is a p2a problem or x plane.

One thing for sure flying in this simulated world is very entertaining.

Share this post


Link to post
Share on other sites

This sounds like a data issue.  Years ago, CYYC had a RW16, which became RW17.

Checking the data, there now is a 17R and a 17L.  P2A gets RW info from the AIRAC data so I don't know how it could have given RW16 as the active runway, except possibly in Taxi instructions. 

It's quite common for P2A not to agree with the SIMs since SIM data is out of date in the older versions.  Did you import or edit any Runway information for CYYC?

Checking the data in Taxi Mnt, which comes either from the default base data or the imported data, CYYC has a runway 16 and all the runways are mis-named.  Also, RW 17L is a new runway which is not named in the Base Data...so you can update the Runway names in Taxi Mnt and fix this issue.

 

Share this post


Link to post
Share on other sites

I do not import or anything like this.  It was atis that was giving me this information.

Share this post


Link to post
Share on other sites

Take a look at Taxi Mnt for CYYC.  I suspect it has RW16 instead of 17.

To fix this, you can import the Taxiways from XP 11 and see if that gets the Runway Names correct.  If not, then you can modify them yourself following the instructions in the User's guide.

Dave

Share this post


Link to post
Share on other sites

Just chipping in on this, whilst Knightracing has a perfect way of overcoming this problem, for those who want a simpler approach try this.

I fire up the sim, then WT3, while that's loading, I start P2A, Xenviro has already started loading with the sim.

Then I sort out flight plans etc, and before filing I go to WT3 radar and physically see which runway is being used, that way I can then file and ensure I get the same runway (Force runway selection ticked)

Then when 80nm from destination, I can see from the WT3 radar which runway is in use, and deal accordingly.

It will be great when P2A and WT3 are integrated, then this problem should be solved!  

  • Upvote 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now