Sign in to follow this  
MindYerBeak

can't enable FO.help ?

Recommended Posts

Voxatc has been working really well.Today i can't turn on FO no matter what. I double checked voxatc settings and all is good there.I loaded a flightplan before enabling vocatc s it canì't be that,

 

Any help appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know you said you have checked the settings,but just check that "Expert mode" is not checked in the advanced settings,as this will disable the F O.

Dennis

Share this post


Link to post
Share on other sites
On 14/11/2017 at 4:40 PM, MindYerBeak said:

Voxatc has been working really well.Today i can't turn on FO no matter what. I double checked voxatc settings and all is good there.I loaded a flightplan before enabling vocatc s it canì't be that,

 

Any help appreciated.

IFR flight plan ? If you loaded a VFR fp, the Fo is not available...

Regards,

Share this post


Link to post
Share on other sites

Are you tuned to any active frequency (atis, ground, tower etc.)? Try keeping your comms at a frequency not used at the airport and then enable FO.

Share this post


Link to post
Share on other sites

Not sure what happened but now  FO works again.computer mysteries.I'm trying to figure out how to run voxatc from the network now :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this