wezhei

FO doesn't dial com freq correctly

Recommended Posts

Hello to the community

Not sure if this issue is related to MCE of PF3 but I Just figured out that my officer doesn’t dial the correct Frq. My FO sets the ATC freq but not accurate enought, so he always sest the values left from the decimal correct but mostly the values on the right side of the decimal are just set to ".00" and not e.g. .15
Have someone ever heart about that, has the same issue, or even better a solution to this.

best regards

heinz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've found that it depends on the plane. In the E jets he can't set the frequencies but can in the Aerosoft Airbus. 

Share this post


Link to post
Share on other sites

just can confirm, that this happens on the CRJ only. I've tried all the other standard A/C and it works fine on all of them. Anyone else having this?

Heinz

Share this post


Link to post
Share on other sites

Just to confirm I updated to the latest version yesterday and last night in the PMDG 738 NGX my FO did not dial any frequency which played havok with PF3 interaction.

Rob 

 

Share this post


Link to post
Share on other sites
1 hour ago, Helix1250 said:

Just to confirm I updated to the latest version yesterday and last night in the PMDG 738 NGX my FO did not dial any frequency which played havok with PF3 interaction.

Rob 

 

Just a reminder, when it comes to PMDG aircraft in general, proceed as follows...

Start the sim

Load PMDG aircraft and wait until initialization (green bar) countdown is at zero

Only then, start MCE.

Nothing has changed (recently) in "mcpmd73X.dll", which is the interface via which MCE interacts with that aircraft.

 

Share this post


Link to post
Share on other sites

Hi Gerald,

Yes I normally wait a few mins be for starting MCE when using the PMDG stuff. On a plus note it has just worked perfectly on my flight this morning, so may have been just a one off thing. I will test with the CRJ tonight and see if it doesn't work with that.

 

Rob

Share this post


Link to post
Share on other sites

Okay just done a short hop in the CRJ, I can confirm that on my system my FO dials the frequency's correctly. 

He will even add the NAV/ILS frequency, but does so via the right FMS and not the pilots left hand one. It shows up correctly in both, but was surprised to see him enter it that side, but I  guess its closer to him to enter :)

Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now