BlurryLight

blue texture in top down

Recommended Posts

hello

before few month i installed pta texture and from then when i doing top down i getting blue texture about earth

i restored the texture setting by pta but its not working

do someone know how to fix that ?

http://prntscr.com/ho12qn

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try reseting your shaders cache.

Simbol 

Share this post


Link to post
Just now, simbol said:

Try reseting your shaders cache.

Simbol 

how do i do that ?

and i have rex; toga envtex and evshade and its can be distroid no ?

Share this post


Link to post
3 minutes ago, BlurryLight said:

how do i do that ?

and i have rex; toga envtex and evshade and its can be distroid no ?

Local shaders cache will be rebuilt by PD3 when you restart the sim.

Be aware all those add-on's you mentioned edit your shaders and can be the cause of your problem.

The shaders are located here C:\Users\<YOU>\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders.

Simbol 

Share this post


Link to post

I think thats how the atmospheric scattering is done in the sim.....I noticed this the first time I ever used PTS in P3d v3. take it for what its worth.

 

Or how the haze setting works...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now