Krimt

Speech dont work

Recommended Posts

Hello after latest update i have problems with atc not reacting to my speech. Grmr help is working when im practice talking but, not the atc when im flying. Any tips here guys??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you done the training?  I found that until I did the speech recognition training using Pilot2ATC language I struggled with recognition.

I click on Grmr Help.  In the lower right, now click on Train in the grammar help window.  This opens another window.  

Select the controller that you would like to train and click the left Train button to be taken to Windows Speech recognition training system.

Don't forget the train with your preferred callsign for your aircraft.  

This is my tip.  Enjoy.

 

 

Share this post


Link to post
Share on other sites

 

Yes i have flown many flights with pilot2atc with succesfully speaking, i can do the speech fine. It just suddenly stop working in the 64 bit version. But anyways thanks for tip. 

Share this post


Link to post
Share on other sites

Check your Voice settings in config and be sure you have voices assigned to each controller.  Some 32 bit voices will no longer work with the 64 bit version of P2A.

Also, try running the program as Admin by right-clicking on the program file or icon and selecting "Run as administrator" from the menu.

Here are some other things to double check.  It's possible a setting was changed during the switch over to x64:

  • SWITCH SETTINGS: Check to be sure the Power indicator in the bottom left of the main P2A screen is green. If not, then you need to turn on the battery switch and avionics switch in the aircraft, or if that doesn’t turn it green, check the 2 options "Ignore Battery Switch" and "Ignore Avionics Switch" in the Config P2A Setup panel.
  • VALID CALL SIGN: Make sure you are using a valid call sign by changing it to the default Mfg: Beech; Tail Number: N431VB and pressing the Save Button. You can send me a screenshot of this page and I will let you know if there is a problem with the call sign.
  • VALID FREQUENCY: Be sure you have a valid frequency showing in the Active frequency display. Open the Radio Panel and check that the frequency selected has a valid controller assigned. Try swapping the active and standby frequencies a couple of times.
  • PTT BUTTON: Use the PTT button on the main screen to eliminate the possibility of it being the Joystick button setup as the issue
  • VALID PHRASES: Make sure the phrase you are using is appropriate for the controller. "Say Altimeter" should work with all controllers, so use it.
  • VOLUME SETTINGS: Check the Windows Volume Mixer and be sure Pilot2ATC volume is turned up. (RIght click on the speaker icon in the task bar and select Volume Mixer). Also check the volume of the voices in P2A Config.
  • GRAMMAR HELP SCREEN AND DIAGNOSTICS: Try using the Grammar Help screen.
    • Press the Grmr Help button to the right of the Flight Plan
    • Pess the Practice button
    • Take a screenshot of the resulting Message box with the connection information and email to me
    • Try saying "Say Altimeter" with no other words. It should be recognized. Let me know the result.

Share this post


Link to post
Share on other sites
2 hours ago, Dave-Pilot2ATC said:

Check your Voice settings in config and be sure you have voices assigned to each controller.  Some 32 bit voices will no longer work with the 64 bit version of P2A.

Also, try running the program as Admin by right-clicking on the program file or icon and selecting "Run as administrator" from the menu.

Here are some other things to double check.  It's possible a setting was changed during the switch over to x64:

  • SWITCH SETTINGS: Check to be sure the Power indicator in the bottom left of the main P2A screen is green. If not, then you need to turn on the battery switch and avionics switch in the aircraft, or if that doesn’t turn it green, check the 2 options "Ignore Battery Switch" and "Ignore Avionics Switch" in the Config P2A Setup panel.
  • VALID CALL SIGN: Make sure you are using a valid call sign by changing it to the default Mfg: Beech; Tail Number: N431VB and pressing the Save Button. You can send me a screenshot of this page and I will let you know if there is a problem with the call sign.
  • VALID FREQUENCY: Be sure you have a valid frequency showing in the Active frequency display. Open the Radio Panel and check that the frequency selected has a valid controller assigned. Try swapping the active and standby frequencies a couple of times.
  • PTT BUTTON: Use the PTT button on the main screen to eliminate the possibility of it being the Joystick button setup as the issue
  • VALID PHRASES: Make sure the phrase you are using is appropriate for the controller. "Say Altimeter" should work with all controllers, so use it.
  • VOLUME SETTINGS: Check the Windows Volume Mixer and be sure Pilot2ATC volume is turned up. (RIght click on the speaker icon in the task bar and select Volume Mixer). Also check the volume of the voices in P2A Config.
  • GRAMMAR HELP SCREEN AND DIAGNOSTICS: Try using the Grammar Help screen.
    • Press the Grmr Help button to the right of the Flight Plan
    • Pess the Practice button
    • Take a screenshot of the resulting Message box with the connection information and email to me
    • Try saying "Say Altimeter" with no other words. It should be recognized. Let me know the result.

Yepp working now, i think what did it was updating to the latest 2.4.0.2. Thanks for the quick reply on this problem!!! I will copy this and use for later if i encounter any more problems (hopefully not)

Share this post


Link to post
Share on other sites

Forgot to mention earlier i had atc chatter activated from x-atc. It used one older folder of P2A on my drive as chatter directory i had forgot to uninstall. I have now changed this to be in the newest p2a folder that i use. Maybe this was the cause of the problem. When i pushed the PTT the x-atc chatter continued over my-push-to-talk.

It is now working fine and i am back in the skyes with atc on my side

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now