PerWel

Approach strobes not working??

Recommended Posts

These strobes have vanished, all other strobes are working. Beacon, strobes on aircrafts. But not approach lights with strobes. Or Running Rabbit as some call it.

Anyone know about this and how to fix it. Already checked with ADE and they are defined. It is a freeware ESSA Arlanda Sweden. Tested other airports and it does not work.

FSX:SE Win7 64 Ultimate i5 16Gb mem nVidia 1060 6Gb drive 388.31

 

TIA

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What other add-ons have you installed?

Something airport related like REX HD Airports?

Share this post


Link to post
Share on other sites
8 hours ago, Zatoichi said:

What other add-ons have you installed?

Something airport related like REX HD Airports?

Yes I have Rex HD Airports. Should I uninstall it and revert the texture change? If possible.

Share this post


Link to post
Share on other sites

Did a restore of texture backup from Rex HD airports, did not help. There is one file that affects runway lights, halo.bmp. Only change with different files is the size of the "light bulbs".

Share this post


Link to post
Share on other sites

I don't believe REX WWA HD does anything with approach lights.  REX Essentials and REX Texture Direct does, but I can't see this ever removing strobes.

Best wishes.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now