Sign in to follow this  
RudiJG1

P3D 4.2 incompatible?

Recommended Posts

I'm running P3D 4.2 and when launching the DC-6 for P3D v4, I'm getting a pop-up warning stating that I have an incompatible simulator version for this aircraft (v1.20.8484). Is there a true incompatibility, and should I expect any issues resulting from that?

Thanks, and I just want to be sure I run the aircraft with self-imposed issues only...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I fly the DC6 at least weekly with P3Dv4.2, I've never seen such a popup warning. I'm not sure what is triggering that warning because I don't think it is the PMDG product. What over addons do you have running?

Share this post


Link to post
Share on other sites
1 hour ago, downscc said:

I fly the DC6 at least weekly with P3Dv4.2, I've never seen such a popup warning. I'm not sure what is triggering that warning because I don't think it is the PMDG product. What over addons do you have running?

Thanks  for the reply, Dan, and I've never seen it before until now. I'm running ASP4/ASCA on a networked machine, Chaseplane, TIR, and REX Sky Force 3D (its weather engine disconnected). That's it, and I didn't notice any issue while flying the aircraft.  Still get the pop-up, though.

Share this post


Link to post
Share on other sites

Are you sure that the pop-up is related to the DC-6? The reason I ask is because I got a similar error message a few days ago with another aircraft. It was caused by the Flight1 GNS and the fact that I hadn't installed the latest and P3D v4.2 compatible version of it. So if you use an older version of the Flight1 GTN or GNS in combination with the DC-6 this could be the reason. 

Share this post


Link to post
Share on other sites
1 hour ago, Tim-HH said:

Are you sure that the pop-up is related to the DC-6? The reason I ask is because I got a similar error message a few days ago with another aircraft. It was caused by the Flight1 GNS and the fact that I hadn't installed the latest and P3D v4.2 compatible version of it. So if you use an older version of the Flight1 GTN or GNS in combination with the DC-6 this could be the reason. 

Spot on, Tim....you're right! I discovered this earlier this morning and just finished installing the latest version of the Flight1 GNS units. Thanks for responding...and problem solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this