Sign in to follow this  
ryanbatcund

Help I've got blue nav lights

Recommended Posts

Some addon must have overwrote my stock lights...  does anyone else see this?  Basically the red NAV light works, but the green is this blue sparkle and the white tail nav is the blue as well.\

41244442812_d996205243_o.jpggreen_white nav light by ryan b, on Flickr

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Is this happening to all your AI models or only this airplane that you are trying to fly?

If it is only this airplane then your issue must be related to only an update that happened to this plane recently.

It is important you tell me more information before suggesting a fix since depending of the symptoms there will be different solutions.

Regards 

Simbol 

Share this post


Link to post
Posted (edited)

I have the same problem with the taxi lights and tail nav light. It happens to any the aircraft that I fly. These lights are blue. Any idea if its wrong or default P3D setting?

Edited by Daedalus

Share this post


Link to post
1 hour ago, Daedalus said:

I have the same problem with the taxi lights and tail nav light. It happens to any the aircraft that I fly. These lights are blue. Any idea if its wrong or default P3D setting?

Sounds like something changed your textures.

Do you have any add-on like Eventex or rex textures or similar?

Simbol 

Share this post


Link to post

It could also be a shader that was modified..

Simbol 

Share this post


Link to post
Posted (edited)
15 minutes ago, simbol said:

Sounds like something changed your textures.

Do you have any add-on like Eventex or rex textures or similar?

Simbol 

Thank you very much Simbol for your kind reply. I have both Envtex and Rex Sky Force. You suggest they could have changed my default aircraft taxi/tail nav lights? However looking now at their settings I see that they don't change the lights. The only app that I am aware could change lights is the ORBX lights configurator, but this should change only the scenery lights (?).

Edited by Daedalus

Share this post


Link to post

Some add-on could have changed textures that are used by the lights effects (fx.bmp or fx_2.bmp) I don't fully remember the name from top of my head and I am not near my PC as I am out with my daughter.

Another possibility is shaders being modified by an addon, in any case a content repair with a shader clean should revert that back to normal.

Regards 

Simbol 

Share this post


Link to post

Thank you again very much Simbol for taking your time to help : ) I will do that. Do you think if I do a content repair I can experience any kind of other problems with my add-ons?

Share this post


Link to post
6 minutes ago, Daedalus said:

Thank you again very much Simbol for taking your time to help : ) I will do that. Do you think if I do a content repair I can experience any kind of other problems with my add-ons?

I don't think so, only run the ORBX FTX central after you are done and you should be fine.

Simbol 

Share this post


Link to post

do you have fsl spotlights ??

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this