Jump to content

Sign in to follow this  
franjoflyer

P3D V4 black ground textures

Recommended Posts

I've set TextureMaxLoad=30 under the Display category in my p3d.cfg file, it fixed some of the black textures around the PNW region I was testing.  You can see Innsbruck here is pretty crazy looking.  Any other things I can try?  This was even happening when I just install stock P3D V4.  Since then I've added my orbx stuff and FS Global Next Generation.  I've reinstall the ORBX libraries and have no other scenery installed whatsoever.

 

https://imgur.com/a/BexK56b

 

 

Share this post


Link to post

On a clean install, was everything P3D from previous install cleaned?  You shouldn't have to edit the prepar3d.cfg file. 

  • Shader cache cleared?
  • Scenery.cfg layering issue? 
  • Texture.cfg issue?
  • Missing textures?
  • Reinstall content?

Here is a .txt version of my scenery.cfg below, I have FSGlobal Next Gen as well.  You can find the scenery.cfg in Drive:\ProgramData\Lockheed Martin\Prepar3D v4.

Scenery.txt

 

Edited by HUSSAR

\Robert Hamlisch/

 

Share this post


Link to post

In FTXCentral, near the bottom of the Settings page in the Tools section (you may have to scroll down off the first page in Settings), there is an option to force a remigration of the unified lclookup--I would try doing that.  The FTX regional products use a custom landclass map and some custom landclass texture files, and if that is boogered up, you'll see black tiles.

Regards

 


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

Just wanted to update this thread.  I did a reinstall of FTX Global and it fixed the issue.  I didn't know how to uninstall it, but I deleted a text file in the ORBX directory, then in FTX Central I had the option to re-download it.  All is fine now and I appreciate your guys help.

Share this post


Link to post

I tried to do what both of you( w6kd and franjoflyer ) suggested but i still get the same problem. 

Besides it only happens in England. Other countries and cities are fine.

I use aerosoft Heathrow Professional v1.01 and all ORBX Products lc base vector libraries but i dont use EU England.

Here is a screenshot of the problem.

https://snag.gy/xNafQY.jpg

Best regards.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...