Jump to content
Sign in to follow this  
mihalich

Weird TOD in 2.5.0.3

Recommended Posts

Joe,

When I enter KLGB, KLAS and then press AutoPlan, I get the SID and Approach, no STAR.  I then added the KEPEC6 STAR with the MISEN transition and get a route much like yours.  However, the TOD is properly placed about 195 NM before destination, right before HEC.

What process are you following to get the bizarre result you have in the picture?

Thanks,

Dave

Share this post


Link to post
Share on other sites

Hi,

   I didn't use the auto plan.  I entered as follows:


1) Enter KLGB way point (manually)
2) Enter KLAS way point (manually)
3) Click SID button, selected Runway 30, ZOOM1 with MISEN trasition
4) Click STAR button, selected KEPEC6 with MISEN transition
5) Click APPR button, selected 01L ILS with Vectors to CODNO
6) Selected cruise altitude 270
7) Filed flight plan

(Ground speed 450 and Descent 1200FPM were auto populated from previous flight)

Joe

 

 

Edited by mihalich

Share this post


Link to post
Share on other sites

BTW, i just repeated those exact steps and got the exact same TOD right before the approach.

The problem starts when i select the STAR.  After selecting the star (before selecting the approach), the TOD is right at the last star waypoint.

Joe

 

Edited by mihalich

Share this post


Link to post
Share on other sites

Btw, there appears to be another small bug while you're in there looking at this...just saw this by accident.

It appears that if you add a way point, and then delete it, and then add another waypoint, it adds the new waypoint, but also re-adds the one you deleted.

Steps:
- Launch app

- add waypoint KJFK

- click on icon left side of jfk and click Remove in the window

- add back waypoint KJFK

- add waypoint KROC

- now in the waypoint list, you have KJFK, KROC, KJFK.

Reproducible, so should be easy to find.

Joe

 

 

Edited by mihalich

Share this post


Link to post
Share on other sites

Mihalich, for what is worth I tried your KLGB, KLAS flightplan and got the same result as dave.It all works ok here.

Share this post


Link to post
Share on other sites

OK.  I fixed both issues.  They only crop up if things are done in a specific order, but now they should both be fixed.

On the KLGB-KLAS issue, it was because there were not en-route waypoints and the last SID Wpt was the same as the first STAR Wpt.  Avoiding this situation should be a good work-around.

On the Add/Remove problem, using the "X" Wpt button instead of the Remove option is a workaround.

Joe, thanks for the detailed steps to reproduce the problem!

Will be in the next update.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...