Sign in to follow this  
patrikh1410

Install issuse

Recommended Posts

Hi,

i´m trying to install pmdg 747 QotsII but when i choose prepar3d v3 it saying: An outdated version has been detected. This message is showing at 737, 777.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

34 minutes ago, patrikh1410 said:

Hi,

i´m trying to install pmdg 747 QotsII but when i choose prepar3d v3 it saying: An outdated version has been detected. This message is showing at 737, 777.

Hi, welcome to the PMDG forums.  Please note their rules ask us to sign our full name on all posts.

The message says your P3D is outdated?  I believe the QOTSII requires v3.4 or later.  I'm not sure what "This message is showing at 737, 777" means. 

Share this post


Link to post
Share on other sites
21 hours ago, patrikh1410 said:

Hi,

i´m trying to install pmdg 747 QotsII but when i choose prepar3d v3 it saying: An outdated version has been detected. This message is showing at 737, 777.

Simply update your version of P3D. If it is older than 3.4, it won't work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this