threegreen

I'm so tired of the AI engine...

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I had that problem when I had two AFCADs for the same airport. In my case is was the FSDT KLAX and the MyTrafficX KLAX AFCADs. After I disabled the Mytraffic AFCAD the duplicate planes went away.

Ted 

  • Like 1

Share this post


Link to post
Share on other sites

Looks like the AI picked the wrong week to quit sniffing glue...

Share this post


Link to post
Share on other sites
On 5/21/2018 at 10:05 PM, Ted Striker said:

I had that problem when I had two AFCADs for the same airport. In my case is was the FSDT KLAX and the MyTrafficX KLAX AFCADs. After I disabled the Mytraffic AFCAD the duplicate planes went away.

Ted 

Oh I thought this was just another AI mishap. Gotta try that. At some other airports the AI doesn't taxi through one another but it does taxi through myself though.

Share this post


Link to post
Share on other sites
2 hours ago, threegreen said:

At some other airports the AI doesn't taxi through one another but it does taxi through myself though.

This is generally because they don't know you are there. If you file a sim flight plan that should stop them from doing that. If you don't want to use the flight plan you can always cancel it after you take off.

Ted

Share this post


Link to post
Share on other sites
21 hours ago, Ted Striker said:

This is generally because they don't know you are there. If you file a sim flight plan that should stop them from doing that. If you don't want to use the flight plan you can always cancel it after you take off.

Ted

I always use the real world routing for the flight I'm doing from flightaware, put that into PFPX and do my flight planning and then export the routing into P3D. In the sim I select that very flight plan to have ATC know my flight. They still keep taxiing through me.

Share this post


Link to post
Share on other sites
51 minutes ago, threegreen said:

They still keep taxiing through me.

That's interesting. It used to always work for me before. That was with MyTrafficX. Are you using UTLive? I just recently switched to UTLive but haven't tried this method with it yet.

Ted

Share this post


Link to post
Share on other sites
On 5/23/2018 at 11:30 PM, Ted Striker said:

That's interesting. It used to always work for me before. That was with MyTrafficX. Are you using UTLive? I just recently switched to UTLive but haven't tried this method with it yet.

Ted

I'm using freeware AI, put together in a lot of work with AIFP. Works flawlessly apart from the taxiing through people thing. If that's even a matter of what AI package you use. At Pacsim KSLC, the aircraft will taxi through each other like no one else is there. At Orbx KSAN, they don't taxi through each other but through myself. So it does seem to be related to the AFCAD in some way or any other part of airport sceneries.

Share this post


Link to post
Share on other sites

My AI is all custom made from freeware, 9.4 gigs. Continuously updated and backed up.

So in the pic, are you using the FAIB A320? Looks like a CRJ700 too, which model? Are you using the airfile and

aircraft cfg that came with each model with all your AI?

Is the KSLC AFCAD the one that came with the scenery? Have you looked at the KSLC AFACD in ADE?

Those are a few ?'s to start. Most likely you may have multiple problems, A/C and AFCAD.

Share this post


Link to post
Share on other sites
On 5/27/2018 at 3:02 PM, NWATech said:

My AI is all custom made from freeware, 9.4 gigs. Continuously updated and backed up.

So in the pic, are you using the FAIB A320? Looks like a CRJ700 too, which model? Are you using the airfile and

aircraft cfg that came with each model with all your AI?

Is the KSLC AFCAD the one that came with the scenery? Have you looked at the KSLC AFACD in ADE?

Those are a few ?'s to start. Most likely you may have multiple problems, A/C and AFCAD.

FAIB A320 and AIG CRJ. All installed using AIFP and just textures added so it should be the correct files for the models. I haven't checked the AFCAD yet though as I don't have time currently.

Share this post


Link to post
Share on other sites

In the a/c cfg file of, the A320, what is the toe_brakes_scale = value?

Back up your KSLC afcad and try this one here.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now