Recommended Posts

Posted (edited)

Hello all!

Recently I have been experiencing a weird error, which I couldn't find anything about by doing a google search. This error occurs during the loading screen. When I check the .log, it states: 2018-05-19T08:45:35:127 [04128] | ERROR | Failed to create depth stencil replacement resource view! HRESULT is '0x80070057'.  

Any help would be greatly appreciated. 

Best Regards, 

Lucas Frolio

Edited by AviaLucas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please provide more info -----  Which sim are you using, which aircraft is your default load, your system specs. etc....

With what you have provided and so many variables available, we can't help you with an accurate answer.

Thanks.

 

Share this post


Link to post
Share on other sites

I am using P3Dv4, my computer is: i7-7700k @ 4.8ghz, GTX 1060 6GB, 32GB RAM, 1TB SSD, 2TB HD. The addons I am currently using are: All PMDG products, TFDi 717, Maddog MD80, QW787, and the Majestic Dash 8 Q400, ORBX Global, ORBX Europe and ORBX NA. If you need anymore info, I'd be happy to provide it!

Share this post


Link to post
Share on other sites

Which aircraft do you have set as the default when the sim loads?  Make sure it is one of the default aircraft and not PMDG.

PMDG cautions you not to have their a/c set as the default.  

Share this post


Link to post
Share on other sites
Posted (edited)

My default is the F-16 I believe.

Edited by AviaLucas

Share this post


Link to post
Share on other sites
4 hours ago, AviaLucas said:

Hello all!

Recently I have been experiencing a weird error, which I couldn't find anything about by doing a google search. This error occurs during the loading screen. When I check the .log, it states: 2018-05-19T08:45:35:127 [04128] | ERROR | Failed to create depth stencil replacement resource view! HRESULT is '0x80070057'.  

Any help would be greatly appreciated. 

Best Regards, 

Lucas Frolio

There is no indication in your topic that this error was caused when using P3DV4.  This Microsoft.net error could be caused by many things.  When you state, "when I check the .log", what is .log?  What did the Event Viewer state or the AppCrashView program state was the cause of your crash?  See AVSIM CTD Guide for instructions on downloading AppCrashView or viewing the Event Viewer.

Share this post


Link to post
Share on other sites

Fixed it, after a few hours of troubleshooting and a clean reinstall everything is now working fine. Thanks for the suggestions.

Share this post


Link to post
Share on other sites

Glad to hear you got it sorted out.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now