jadolfo

PMDG 777 Comm Radios problem

Recommended Posts

Hello,

I have a little problem with the comm radios on the PMDG 777 using MCP Combo 2 (Boeing type).

On the MCP Combo, I tune a frequency on any comm radio and I can see it on the standby (right side), then push the button for switch to active (left side) and I can see this new frequecy active on the simulator, but in the MCP show the same freq that on standby, not change.

Anybody help me?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you for highlighting this issue. I can confirm that there is a problem. Further investigation will be required to get to the bottom of it.

Share this post


Link to post
Share on other sites

Hi, Am having this exact same problem.  P3Dv4.4; PMDG 777 for P3D; FSUIPC 5.15 (registered); Linda 3.0.9 v2; Linda module PMDG 777 v1.4.

Have been away from FS for awhile, came back and went from P3D v4.2 to 4.4 doing a clean install.  It used to work under P3Dv4.2, but now everything is a new release and nada.  Have the MCP-II combo for Boeing.  Everything else works (EFIS and MCP) except the COM section. I do program the USER buttons on the COM panel and they work properly. Have been down this road before but memory of what I did to fix it is gone.  When you've dealt with flight sim issues for 40 years (FS for TRS-80), one forgets. Did the jadolfo get a resolution?  Am happy to provide the usual documentation, or any that you may request.  Thought I'd start here and hope there is a simple solution. For the record, LINDA is awesome, makes life so much easier.

Thanks so much,

George

Share this post


Link to post
Share on other sites

Hello,

 

I have the 777 currently not installed but as far as I can remember, the 777 has a similar feature as the 747 which I' referring now.

In the FMC you can set something like SIM COMMS DISABLED and set it to "NEVER"!

(Note that I have this from the 747, but the 777 has a similar option)

Don't ask me, where exactly in the FMC you can find it … just have a look.

 

 

I think and I hope that will solve your problem.

Share this post


Link to post
Share on other sites

Mr. Steiner,

THANK YOU SO MUCH! You were right on the money.  Yep, that was the answer and your mention jiggled my memory.  

Still one small problem.  Hitting the swap frequency button does switch to the standby frequency, making it the active frequency, but the standby frequency does not move to the active frequency window. The active frequency window doesn't change even when swapping to the standby frequency.  The active frequency does move to the standby window though.  When swapped again, the standby window goes back. What I'm not saying very well is the active frequency window is frozen on whatever frequency is present when I start the sim.  The standby frequency window is changing as it should when I swap frequencies.   Any thoughts?

Again, thank you so very much!

George 

Share this post


Link to post
Share on other sites

One more piece to the puzzle.  The standby frequency does swap to the active frequency on the MCP-II COM display.  Just does not move (swap) the standby frequency to the active window on the sim.  I will play with it some more.

How do I know I made the standby frequency really active?  I entered the ActiveSky ATIS frequency of 122.0 and voila, the ATIS. I will try a flight this evening and see if the window display problem is the only problem.

Thanks again!

George

Edited by 747VirPilot
clarification

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now