wrowlet

GTN 750 Says Unsupported Sim Ver on FS9.1

Recommended Posts

I am running FS2004 (Version 9.1 Build 40901.01) in XP SP3 compatibility mode on a Windows 10  Ver. 1803 using the "no disk required" fs9.exe file.

I updated FS2004 to version 9.1 using the official Microsoft files.  FS2004 will not run under Windows 10 without the "no disk" file.

I have installed (3 times) the rxpGTN750 gauge  with no errors reported. 

When I install the gauge into an aircraft using either the add on manager, or by manually editing the panel.cfg file, the gauge will not come up or display.

The c:\documents\user1 log file reports #rxpGTN.Gau ver. 2.3.2.0

Error: unsupported simulator version 9.0.0.30612

 

What options do I have to make this work?

 

Thanks,

Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
8 hours ago, wrowlet said:

I am running FS2004 (Version 9.1 Build 40901.01)

8 hours ago, wrowlet said:

Error: unsupported simulator version 9.0.0.30612

You are running FS 9.0

I'd tend to think you'd need to find a 9.1 exe instead...

Edited by RXP

Share this post


Link to post
Share on other sites

That worked, thanks!

I downloaded a new 9.1 "no disk" file from Simavation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now