captain420

Default selection screen missing background?

Recommended Posts

Posted (edited)

I notice in Elaine's youtube video that there is a background behind the plane, but on mine it's missing and looks like this, not sure what happened exactly caused this, but I remember seeing a background before.

attachment.php?attachmentid=202322&d=152

If you jump to around the 1:45 mark, you can clearly see a background behind the plane.

 

Edited by captain420

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I wonder if an add-on did that. I never had a background other than the dark gray/black background.

Share this post


Link to post

Strange, I just recently noticed that yesterday when I was trying to fix some problems I had in P3D 4.1, and I did something and it came back, but only for a brief while, and that was the last time I remember seeing a background behind the plane. Today I did I wiped out my old install and did a fresh install of P3D 4.3 and there's still no background. So I'm not sure what it is.

Share this post


Link to post

Hello Aaron

This video was made during the first v4 beta stage,   The dark background is now by design and has been since the second v4 beta release 

Share this post


Link to post

Thanks for clearing that up!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now