Jump to content

Sign in to follow this  
Deltaair1212

P3Dv4.3 doesn’t get past start up screen

Recommended Posts

I have heard it happening to others but this is the first time I’ve had an issue like this. My P3D won’t load past the first screen before the home screen. I hadn’t cracked my sim open in about a week so there’s no way a corrupt file could have happened just sitting idle for seven days. I restarted my computer, but still the same. Any ideas? Also I know the question is coming but I am posting here and not on the P3D forums because I currently have two open tickets with them from last month that have still not been answered so I figured I’d get a faster response here. Thanks 

Edited by Deltaair1212

Share this post


Link to post

 


Jim Driscoll 9900k@5000,2080TI@1950
EVo 970 M2 1TB Hyper threading On
64GB DDR4 3200 1920X1080

 


 

Share this post


Link to post

Are you running any addons via the xml method?  If so, remove (do not delete) any folders in the Prepar3d Addons folder in your Documents and see if it starts.  If it does, add each one at a time back into the Addons folder until it refuses to start again.  You will now know which addon is causing the problem.


Alan

Share this post


Link to post

This topic is old, but occasionally I have the same problem with P3D v4.4.
And I found an easy solution.
It seems that the problem is caused by saving the default starting situation.

Open the Prepar3d.cfg file, localize the voice "situation" in the listing, and delete it.

Example:

[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1
BroadcastGPSData=0
PAUSE_ON_LOST_FOCUS=1
PROMPT_ON_EXIT=1
RestoreTimeOnMove=1
ScreenshotImageFormat=2
ShowMessageText=True
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
SITUATION=C:\Users\myname\Documents\Prepar3D v4 Files\F22 Limc Airport
[DISPLAY.Device.NVIDIA GeForce GTX 960.0.0]
Mode=1920x1080x32

Delete all red list.

Now P3D starting regularly. :wink:

  • Like 1

Share this post


Link to post
11 hours ago, efis007 said:

This topic is old, but occasionally I have the same problem with P3D v4.4.
And I found an easy solution.
It seems that the problem is caused by saving the default starting situation.

Open the Prepar3d.cfg file, localize the voice "situation" in the listing, and delete it.

Example:

[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1
BroadcastGPSData=0
PAUSE_ON_LOST_FOCUS=1
PROMPT_ON_EXIT=1
RestoreTimeOnMove=1
ScreenshotImageFormat=2
ShowMessageText=True
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
SITUATION=C:\Users\myname\Documents\Prepar3D v4 Files\F22 Limc Airport
[DISPLAY.Device.NVIDIA GeForce GTX 960.0.0]
Mode=1920x1080x32

Delete all red list.

Now P3D starting regularly. :wink:

Thank you! My sim wouldn't start in 2days, but this did the trick. Again, thank you very much

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...