Greggr1

P£D V4 Graphics Issue

Recommended Posts

Hi,

I seem to be having issue with P3D V4, at first when flying in PMDG 737 NGX when i'd pan my view around the panels would look like there tearing, shimmering, as if motion blur was applied, so i googled and watcha video on youtbe to set navidia inspector so that my fps limit was 30 and vertical sync half refresh rate along with v-sync and tripple biffering off in sim. 

This didn't fix the issue, but now after making several flight changing various settings and also rebuilding .cfg file my graphics driver now keeps crashing. I seem to be experiencing error messages saying the drivers have stopped bassically forcing me to quite p3d and re start hoping it dosen't come up again.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Is it the dxgi error?? 

There's pages and pages of it on LMs forum.  Alas no fix. 

 

Share this post


Link to post

right so nothing to do with my system like pushing it to much etc

 

Share this post


Link to post

Also have you any idea on the first part of my issue the tear, shimmering, motion blur etc issue. I say them three as that's closest i can relate it to. 

 

Share this post


Link to post
On 8/5/2018 at 5:44 PM, Greggr1 said:

Hi,

I seem to be having issue with P3D V4, at first when flying in PMDG 737 NGX when i'd pan my view around the panels would look like there tearing, shimmering, as if motion blur was applied, so i googled and watcha video on youtbe to set navidia inspector so that my fps limit was 30 and vertical sync half refresh rate along with v-sync and tripple biffering off in sim. 

This didn't fix the issue, but now after making several flight changing various settings and also rebuilding .cfg file my graphics driver now keeps crashing. I seem to be experiencing error messages saying the drivers have stopped bassically forcing me to quite p3d and re start hoping it dosen't come up again.

Hmm, I've never experienced this. It simply sounds like a Vsync issue to me ( I said it sounds like, not it is) Try not using any setting in Nvidia Inspector, set unlimited frames and tick vsync and triple buffering on. If you can, try running your monitor at 30Hz. Like I say, these are my settings and I have no issues. Your description certainly sounds like no Vsync.

Edited by Rockliffe

Share this post


Link to post

I have applied no Nvidia tweaks, and my AA is one notch below max.  I see no tearing, although in Xplane11 I sometimes do.  No shimmering, my aniso is maxed.  I have applied no .cfg tweaks, LOD is at the default.  High LOD's can cause tearing.  Using P3D's built in graphics options the sim is quite stable with hours' long flights the usual, and I use MSE's photoreal scenery as well.

John

Share this post


Link to post
On 8/5/2018 at 7:36 PM, Greggr1 said:

Also have you any idea on the first part of my issue the tear, shimmering, motion blur etc issue. I say them three as that's closest i can relate it to. 

 

Did you find any solution to this problem?

Share this post


Link to post

Have you set the Vsync tear behavior to ''Adaptive''?.

Try rolling back your driver, I find I cant use any Nvidia driver over 400, there is a program you can download that will completely remove your existing driver ( you will need to google it as cant remember exactly what it  is called).

I also use windows Shut up to limit any back ground processes. 

In V4.4 do not use Vsync or FPS limiter, but I still set the Vsync behavior to Adaptive in NVI and ignore changing the refresh rate, 1/2 refresh will not work in a window program and even in full screen P3D is a window program.

It works for me, but with everything P3D it may not for you.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now