Jump to content

Sign in to follow this  
Guest JTEK99

Texture issue when changing view

Recommended Posts

For some reason, recently, I have noticed that when I change from cockpit or VC view to spot view (with S), the ground texture is blurry for a fraction of second before crisping up again.This is new and I did not do anything special.Has someone any idea?and excerpt of my fs9.cfg:[GRAPHICS]FULL_SCREEN=0PERFORMANCE_MODE=0DEF_PERF_MODE=6TEXT_SCROLL=1AUTO_LOD=0DETAIL_TEXTURE=1WATER_EFFECTS=1TERRAIN_USE_VECTOR_MAP=1TERRAIN_USE_VECTOR_OBJECTS=1EFFECTS_QUALITY=1GROUND_SHADOWS=1SMOOTH_VIEW=1IMAGE_SMOOTHING=1TEXTURE_MAX_LOAD=1024COCKPIT_HIGH_LOD=1AIRCRAFT_SHADOWS=1LANDING_LIGHTS=1IMAGE_QUALITY=0TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=1SEE_SELF=1TEXTURE_QUALITY=3LOD_TARGET_FPS=14NUM_LIGHTS=8[DISPLAY.Device.RADEON X850 XT .0]Mode=1280x1024x32TriLinear=1[DISPLAY]UPPER_FRAMERATE_LIMIT=20TEXTURE_BANDWIDTH_MULT=200RUNWAY_LIGHTS_SURFACE_SCALAR=.7 //scales edge, center, end,touchdown,runwaysRUNWAY_LIGHTS_VASI_SCALAR=.7 // scales VASI lights)RUNWAY_LIGHTS_APPROACH_SCALAR=.7 // scales approach light barsRUNWAY_LIGHTS_STROBE_SCALAR=.7 //scales RAILs and ODALs)[TERRAIN]TERRAIN_ERROR_FACTOR=96.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=3TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=9.800000TERRAIN_EXTENDED_RADIUS=4.800000TERRAIN_EXTENDED_LEVELS=1242456

Share this post


Link to post
Share on other sites

I think everyone has the same issue. I bought the top shelf Dell with an ATI Radeon 256mb X850XT PCIE gpu and 2 GB of Ram about 15 months ago and was shocked to see the stuttering and texture lag, that you described, was still evident. It's FS9 not your system!Scott

Share this post


Link to post
Share on other sites

hi,you can try the following and see if this helps:change the following in your fs9.cfg:AUTO_LOD=1 (from 0 to 1)TERRAIN_USE_VECTOR_OBJECTS=0 (from 1 to 0)TEXTURE_MAX_LOAD=512 (from 1024 to 512)...tha'ts probably the biggest impact and solved my stutters and blurries!IMAGE_QUALITY=1 (from 0 to 1)TERRAIN_ERROR_FACTOR=90.000000 (from 96 to 90)TERRAIN_MIN_DEM_AREA=30.000000 (from 10 to 30)TERRAIN_DEFAULT_RADIUS=9.500000 (from 9.8 to 9.5)TERRAIN_EXTENDED_RADIUS=9.500000 (from 4.8 tp 9.5)TERRAIN_EXTENDED_LEVELS=4 (from 1242456 to 4)hope this helps,cheers,harald

Share this post


Link to post
Share on other sites

I'll give it a go, but nothing I've ever tried in the past has worked! Thank you Harald!Scott

Share this post


Link to post
Share on other sites
Guest JTEK99

>change the following in your fs9.cfg:>>TEXTURE_MAX_LOAD=512 (from 1024 to 512)...tha'ts probably the>biggest impact and solved my stutters and blurries!Harald:I've never heard about changing this particular variable. What's this variable actually do? Without knowing what I'm talking about, my guess is that it, somehow, it reduces the quality of textures, no? Anyone have any more information on this one?>IMAGE_QUALITY=1 (from 0 to 1)I just took a look at my IMAGE_QUALITY variable. It's at "0". What's this one do? Again, I've never heard of altering this one.Thanks for any information you can provide.

Share this post


Link to post
Share on other sites

Hi,explanation from another forum:*********************************************************************texture_max_load:This value is set to be 1024 as default. Calculate 1024x(GPU memory/MB). For me 1024 x 128 = 131072 so I set mine to 130000 Set "TEXTURE_MAX_LOAD" value slightly smaller than this value.(ex.TEXTURE_MAX_LOAD=65000) This value controls the amount of buffer memory used by FS to store scenery/aircraft textures. Increasing it decreases disk accesses. As a result, displayed texture quality and frame rate are improved. Also, the TEXTURE_MAX_LOAD value gets reseted to 1024 whenever FS terminates not correctly (i.e. CDT), so you need to keep an eye on it.*********************************************************************well, increasing this value with the above formula didn't help me to solve my blurries, but other users should try. i think, there is no common solution, for me, the value of 512 seems to work pretty well, although texture quality is a bit reduced, but only when my nose hits the screen..:-). so frankly speaking, the difference is not noticable at least in my setup and blurries are gone and so does slow texture loading (squares, blurries etc) IMAGE_QUALITY:you have to experiment with this setting (either 0 or 1) and see, if it makes any difference..for me, the combination with texture_max_load=512 and image_quality=1 does work pretty well.But again, there seems to be no common solution...unfortunatly.cheers,harald

Share this post


Link to post
Share on other sites
Guest JTEK99

Harald:Thanks for the info. I'll give it a go and see if it changes anything. Much obliged for the reply!J.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...