aaronkia

Taxi2Gate OTHH shadows issue

Recommended Posts

Hello, wondering if someone could give some advice for an issue I'm having with Taxi2Gate OTHH scenery. 

I get shadows on the lighter colored tarmac next to the gates but not on the grey taxiways or any runways as shown in the first two screenshots. What's weird is I can get shadows on the runway but they only appear on the painted lines (3rd screenshot). I'm guessing it is something to do with a certain material not receiving shadows. I have everything selected to receive shadows in the settings page of P3D. 

Many thanks in advance for any ideas,

Aaron K

ffY8pf8.png

oeaFG82.png

3rd screenshot showing shadows appearing only on painted lines:

RJTK9Bf.png

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

In your P3D options, Graphics/Lighting, make sure that under "Shadows", you have "Simulation objects" selected as "receive". If it does not solve the problem, try the same thing with "Buildings",

I am not 100% sure, but I think that's what I did to solve that same problem with other sceneries in P3D4.

Edit: Oups! Sorry, I just noticed you already stated that you have everything selected to receive shadows in the settings page of P3D. I had missed that initially.

Edited by NBouc

Share this post


Link to post

It has something to do with the z-bias layering of the groundpolys. In P3D they should be negative and I think they are positive. You can check that in ModelconverterX. 

Share this post


Link to post
On 9/20/2018 at 3:11 AM, offroad said:

It has something to do with the z-bias layering of the groundpolys. In P3D they should be negative and I think they are positive. You can check that in ModelconverterX. 

Hello, thanks for the idea. I don't really know how to use ModelconverterX. Is there anyway of making the layering negative somehow by altering the actual files?

Thanks

Share this post


Link to post

I think I got something by altering the layers in the BASE1 file.

QZh1z5q.jpg

The only problem is that the baked night lighting doesn't work anymore so I  tried to add dynamic lighting.

CeoIACg.jpg

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now