MadBoxx

Stuck at desktop p3dv4

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hello MadBoxx

By any chance is FSX running in the background ? 

Have you tried waiting a while or rebooting your computer ? 

  • Like 1

Share this post


Link to post

This happens to me.  P3d hangs for some reason.  I go to task manager under "processes" and close it down together with any other flight sim program that perhaps is also hanging. Invariably P3d restarts with no issues.

  • Like 1

Share this post


Link to post
19 minutes ago, vp49p3 said:

This happens to me.  P3d hangs for some reason.  I go to task manager under "processes" and close it down together with any other flight sim program that perhaps is also hanging. Invariably P3d restarts with no issues.

No

 No fsx  and no it never pops up 

But I will try again and wait longer this time

 

is there a fix or what is hanging ?

Share this post


Link to post

It looks to me like Prepar3D.exe is running in the background.  You have to look very closely in the processes of the Task Manager because it is easy to miss.

Did you try restarting your computer?

 

Bob

  • Like 1

Share this post


Link to post
1 minute ago, signmanbob said:

It looks to me like Prepar3D.exe is running in the background.  You have to look very closely in the processes of the Task Manager because it is easy to miss.

Did you try restarting your computer?

 

Bob

Yes I did many times and this is my second fresh install

everything was running fine  until that flight traffic kicked in 

I should have never installed it 

Share this post


Link to post
20 minutes ago, MadBoxx said:

Yes I did many times and this is my second fresh install

everything was running fine  until that flight traffic kicked in 

I should have never installed it 

Are you talking about UT Live Traffic?

  • Like 1

Share this post


Link to post
39 minutes ago, signmanbob said:

Are you talking about UT Live Traffic?

If P3d doesn't shut down completely neither will UTL.  Task manager's the key.

Share this post


Link to post
1 hour ago, signmanbob said:

Are you talking about UT Live Traffic?

yes

it was there when I started to start messing around with the settings

 

but how could that still be the problem if I already have Dinstalled them both

only have p3d install now 

???

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now