Chandan Bhat

Help: Cannot Add Any Sceneries.

Recommended Posts

Hey there,

So I have been using FSX for years but however this problem has just recently popped up:
I go ahead to scenery library to add a new scenery, it allows me to add the scenery the new scenery shows up on the list with priority 1 and it creates scenery indexes etc..
However when I exit the settings and move over to fly I cannot see the scenery(i.e. the same old default scenery is present) I then move over to the scenery library and the scenery I just added is absent, I add the scenery again and the cycle repeats itself.

I run FSX with Admin rights, deleted FSX.cfg and Scenery.cfg files but none of them have been of any use so far, any help or advice is greatly appreciated.

With Best Regards,
Chandan Bhat

Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Chandon,

I have never had this problem but there was another thread on a similar issue about year ago:

Unfortunately the OP did not provide any feedback so we don’t know if the problem was ever resolved or what the cause might have been, as you can see, but various ideas were suggested. 

Out of curiosity, could I ask how many entries you have in your scenery library?


Share this post

Link to post
Share on other sites

Hey Bill,

I sorted out the issue thanks for the help though, there are 150 entries in the scenery.cfg file, the problem was the scenery.cfg was mis-configured one of the entries was added before another entry was over I deleted the entry and now it works fine, just that FSX takes a lot of time to load.


Edited by Chandan Bhat

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now