Jump to content

Sign in to follow this  
rrwhaley

Missing Landing Gear, All srceens black out, etc

Recommended Posts

HI, all

I am using FSX, and having no landing gear, also in the cockpits, screens are black out, and only about 3 buttons are working. I tried rebooting about 20 time hoping to correct the problem, if it was the simconnect issue. I am still having this problem. The 744 is  doing the same thing now also, ( Prior to loading 748, the 744 was working perfectly) so both the 744 & 748 are currently doingthis.

Any and all HELP would be greatly appreciate very much!

Thanks

Ron Whaley

Edited by rrwhaley
Miss spell words

Share this post


Link to post
Share on other sites

Did u activate the aircraft after installation with the serial you got when purchased it? A little window pops up for u to enter the key in


Stewart Cumbers

Share this post


Link to post
Share on other sites
1 hour ago, rrwhaley said:

I tried rebooting about 20 time hoping to correct the problem

You're kidding, right?  I recommend you communicate directly to PMDG at their Product Support portal.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

I was thinking it was a sim connect problems!. I did send in a support ticket. I read in another port of the exact same problem, but he said, it went away after he rebooted a few times. That's why I rebooted a lot, hoping to get the same result, but it did not wrong.

 

Edited by rrwhaley

Share this post


Link to post
Share on other sites

When 1 reboot won‘t solve it there is no reason why a secon, third or n-th reboot should solve it. Same is valid for reinstallation orgies. 

In case you have done as instructed in the downloaded readme and uninstalled everything before installing then you definitely will want to contact support. In case you haven‘t uninstalled it, I‘d do this. And then a reboot makes sense 🙂

Edited by Ephedrin

,

Share this post


Link to post
Share on other sites

Hello I have the same problem after reinstalling the version fsx 747/400 30.9008, before installing nobody after me cd key did not want it.


Josef Novacek

Share this post


Link to post
Share on other sites
12 minutes ago, boban88 said:

Hello I have the same problem after reinstalling the version fsx 747/400 30.9008, before installing nobody after me cd key did not want it.

Same problem calls for the same solution 😉


,

Share this post


Link to post
Share on other sites

A support ticket at support.precisionmanuals.com. You‘ll have to register a support account. This is a user to user support forum and we can‘t do anything on activation issues. PMDG can.


,

Share this post


Link to post
Share on other sites

Ticket at support.precisionmanuals.com -  I see you are running Windows 8 or 10 which is currently an unsupported Operating System for any of the PMDG "Classic" Product line (747-400 and MD-11).  There is some type of issue in Windows 8/10 with User Access rights that blocks the PMDG DLL and some other add ons from running in Windows 8/10.  There is a thread on the support forum at Avsim discussing Windows 8/10 and FSX that offers some suggestions that may be helpful but our official position remains that we recommend Windows 7 X64 for both FSX and all of our PMDG "Classic" products.


Josef Novacek

Share this post


Link to post
Share on other sites
1 hour ago, boban88 said:

Ticket at support.precisionmanuals.com -  I see you are running Windows 8 or 10 which is currently an unsupported Operating System for any of the PMDG "Classic" Product line (747-400 and MD-11).  There is some type of issue in Windows 8/10 with User Access rights that blocks the PMDG DLL and some other add ons from running in Windows 8/10.  There is a thread on the support forum at Avsim discussing Windows 8/10 and FSX that offers some suggestions that may be helpful but our official position remains that we recommend Windows 7 X64 for both FSX and all of our PMDG "Classic" products.

do you have any experience with windows 8

Josef Novacek

Share this post


Link to post
Share on other sites
2 minutes ago, boban88 said:
do you have any experience with windows 8

Please check my new reply. The way the ticket was written caused confusion and we thought it was for the legacy 747.


Chris Makris

PLEASE NOTE PMDG HAS DEPARTED AVSIM

You can find us at http://forum.pmdg.com

 

Share this post


Link to post
Share on other sites

Sorry for the confusion! I did what you said, plus remove 744 & 748 folders in Microsoft Sim folders. Reinstall 744 & 748. That correct that problem. Thank for your help!

 

Windows 8?

 

Edited by rrwhaley

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,035.00 of $25,000.00 Donate Now
×
×
  • Create New...