Jump to content

Sign in to follow this  
Woc

Upper EICAS message in B748

Recommended Posts

Hi captains,

Yesterday I made my "maiden" flight with the B748. Everything went perfect except that I was unable to remove a message in the upper EICAS that says: "HYD_RSVR_PRESS 2". I've checked the Hydraulics section in the QRH but couldn't find anything that helps. I know that it's my fault but I can't find the solution. Any advice? Thanks in advance.

Happy flights!

2wauWTF.jpg


Ivan Lewis

PMDG B737NGX, B777 and B747v3 QOTS II

Share this post


Link to post

This only occurs when the aircraft is loaded with a panel state that is either from an earlier version or is somehow corrupted.  The solution is to start a new session with default engines running and then create your own panel states.

  • Upvote 1

Dan Downs KCRP

Share this post


Link to post
40 minutes ago, downscc said:

This only occurs when the aircraft is loaded with a panel state that is either from an earlier version or is somehow corrupted.  The solution is to start a new session with default engines running and then create your own panel states.

Great! It makes all sense. I'll give a try when be back at home. and will let you know. Thanks for your fast reply, Dan.😉


Ivan Lewis

PMDG B737NGX, B777 and B747v3 QOTS II

Share this post


Link to post

I had this same problem too...I had created a custom default state for the 744 before the -8 release, and apparently the 747-8 was also trying to use that state after the upgrade and -8 install.

I loaded P3D fresh, loaded the 747 and loaded the PMDG default "short" state, set everything up the way I want, and saved that, and all appears to be back to normal.

Regards


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

Hi Dan and Bob,

It's solved now!! Following your instructions, I loaded the -400, set "Long" as the default state, restart P3D, loaded the -8 and everything seems to be ok. No weird EICAS messages. I love this community!!!

Thanks captains 😉


Ivan Lewis

PMDG B737NGX, B777 and B747v3 QOTS II

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...