Deltaair1212

Windows 10 file explorer

Recommended Posts

I am having a little issue after I reset my OS. Whenever I download a program, my files in File Explorer are not formatted correctly. For instance: my P3D CFG file is just a blank sheet of paper on the screen, even though it suppose to default to notepad. So I have to physically click on notepad when it asks me what I want it opened as. But it never saves it so I have to do this every time. It’s like that for everything. .exe and .xml files are acting funny too. Does anyone know how to fix this? I’ve never run into this issue before...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Resetting your OS also did reset the file association to the OS's default (.CFG files are not associated with Notepad by default).

To redo the association, if you are on Windows 10, right click on a .CFG file and choose "Open with" then "choose another app" (even if you see Notepad as an option in the list).

Next, in the option popup that comes up, select Notepad and tick "Always use this app to open CFG files". Click OK to confirm the file association.

The reason to do it this way is that if you were to select "Notepad" initially instead of "choose another app", your .CFG file would open in Notepad, but only for this instance. The association between .CFG and Notepad would not stick. By using "choose another app", it becomes permanent (until you reset your OS again).

 

 

Share this post


Link to post
Share on other sites
16 minutes ago, NBouc said:

Resetting your OS also did reset the file association to the OS's default (.CFG files are not associated with Notepad by default).

To redo the association, if you are on Windows 10, right click on a .CFG file and choose "Open with" then "choose another app" (even if you see Notepad as an option in the list).

Next, in the option popup that comes up, select Notepad and tick "Always use this app to open CFG files". Click OK to confirm the file association.

The reason to do it this way is that if you were to select "Notepad" initially instead of "choose another app", your .CFG file would open in Notepad, but only for this instance. The association between .CFG and Notepad would not stick. By using "choose another app", it becomes permanent (until you reset your OS again).

 

 

Hi there. I did try the “always open in this app” tick and it still doesn’t work. That’s what has me confused because it doesn’t recognize the tick mark. 

Share this post


Link to post
Share on other sites

You can also view and change file associations various ways in Settings/Apps. This has worked for me when other methods did not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now