Sign in to follow this  
davjg

Installation Problem

Recommended Posts

Hi

When I installed the latest version a pop up said 'Microsoft Visual C++ 2015 Red (86x) - 14.0.24123. I click on to continue it said "One or more issues caused the setup to fail"

I did this install/reinstall 3 times.

 

David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You probably already had the VS2015 end-user run times installed.

Check the small print.  I can say with 99.9 percent certainty that that's it.

If FS2Crew works after you load the sim, then all is good 🙂

Share this post


Link to post
Share on other sites

Good evening 

I have experienced "Microsoft Visual C++ 2015 Red (86x) - 14.0.24123. I click on to continue it said "One or more issues caused the setup to fail"  AS this fellow simmer has. when checvking i have many of thesen c++

on my computer more up to date than this one with my fs2crew maddog reboot.  The real issue i am having is that there is no option to register fs2crew in the maddog loader. I looked in all of the windows as instructed it simply isnt there.  Now f.y.i. i also have pmdg 737ngx reboot installed   dont know if that could be conflicting. any advise?  thanks 

Share this post


Link to post
Share on other sites

Again, please read the small print.

It says something to the effect "you already have the end user run times installed".

Just click okay.  There's nothing to worry about.  You already have it installed.

I'll have to have the redistributable run silently next time.

Cheers,

 

Share this post


Link to post
Share on other sites

ok I have done this step "push ok"   but still have same issue fs2crew is not in the maddog load manager

please advise?

thanks

Share this post


Link to post
Share on other sites
5 hours ago, P80R said:

ok I have done this step "push ok"   but still have same issue fs2crew is not in the maddog load manager

please advise?

thanks

When you installed FS2Crew, did the installer auto-detect the correct location of your FSX/P3D folder?

You may have tried installed it to some non-standard location.

Also ensure your anti virus is set to exclude the FS folder.  Sometimes they can nuke our files.

If that doesn't work, contact Leonardo.  They're in charge of the Load Manager, and they'd be in a better position to help you since the Load Manager is their program.

Cheers,

Share this post


Link to post
Share on other sites

thanks for you help the location that fs2crew is the following "C:\Program Files\Lockheed Martin\Prepar3D v4"  if this is correct i'll contact maddog  but i fear that they will tell me its not there program and i'll be caught in a catch 22 sitution again .

thanks

Share this post


Link to post
Share on other sites
1 hour ago, P80R said:

thanks for you help the location that fs2crew is the following "C:\Program Files\Lockheed Martin\Prepar3D v4"  if this is correct i'll contact maddog  but i fear that they will tell me its not there program and i'll be caught in a catch 22 sitution again .

thanks

If that's the correct folder path to your P3D V4, then it's correct.

Leonardo won't give you the round around... a few other people had the same issue with their Load Manager, but I forget what the solution was.

When you get the solution, add it to this thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this