Sign in to follow this  
mccurdypm

Orbx EGHI / TrueEarth GB South

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Stunning video.  How do you achieve such vibrant colours and clarity?  Mine still looks grey and washed out.

 

Pete

Share this post


Link to post
Share on other sites

Mine looks permanently hazed over in X-Plane 11. No brightness or clarity at all. Google searching hasn't found any real solution other an acknowledgement that the problem exists.

Share this post


Link to post
Share on other sites

Found this thread on avsim.com which seems to work in clearing the atmospheric haze:

https://www.avsim.com/forums/topic/534849-removing-haze-in-xplane-11/

By installing the DataRefEditor into X-Plane 11, you can change the fog/fog_be_gone setting in the Scenery dropdown from the Plugins to a value which suits you best (default 1.0, some have reported that 0.5 is best).

This seems to improve the situation markedly. If anyone (particularly the producer of the video above) has an alternative solution, then please post here.

Edit: I still think that the video above is altogether much more vibrant in colours, so a request to mccurdypm to reveal all, please!

Edited by LecLightning56

Share this post


Link to post
Share on other sites

Thanks guys.

I'm using XVISION and reshade for enhanced visuals.

Currently using the latest reshade version (3.4.1 https://reshade.me/)

Preset Im using for both,

XVISION: Ultimate realism preset: https://forums.x-plane.org/index.php?/files/file/46129-x-vision-ultimate-realism-preset/

reShade: 'bit of brightness' preset: https://forums.x-plane.org/index.php?/files/file/38224-reshade-presets-xp-1101/

Although it looks like the freeware version of XVISION is no longer available (still trying to dig around), I'm still running 11.25, which was the last XP11 version for freeware XVISION. (http://x-vision.pro/)

Edited by mccurdypm

Share this post


Link to post
Share on other sites

Thanks for your response, mccurdypm, and the information given.

Have you modified the fog_be_gone setting in the DataRefEditor? And are you using a weather engine other than the default?

Edited by LecLightning56

Share this post


Link to post
Share on other sites

You're welcome!

For weather engine, I switch between custom weather (default), X-Enviro and FS Global Real weather and when I'm using FSGRW or custom weather, I also use Ultra Weather XP (v2.4) for replacement textures, colors, etc

Eagerly awaiting Active Sky for XPlane ! 🙂

I haven't used the DataRefEditor, the haze is taken care of by X-Vision, for eg, the preset I'm using (before after pic)

xvisioncompare2.jpg.9cc77fc87536a8f2b89b

https://forums.x-plane.org/index.php?/files/file/46129-x-vision-ultimate-realism-preset/

Edited by mccurdypm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this