Gnacino

Captains Left DU Not Popping Out

Recommended Posts

Just downloaded the T7 for P3D v4.3.  All the DU's zoom out except the Captains PFD.  Tried using the top menus in sim, nothing happens when selecting the PDU.  I use three smaller monitors to undock the displays.  Installed version 1.10.886. WIN7 Ultimate 64bit

George Nacino

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just now, Gnacino said:

Just downloaded the T7 for P3D v4.3.  All the DU's zoom out except the Captains PFD.  Tried using the top menus in sim, nothing happens when selecting the PDU.  I use three smaller monitors to undock the displays.  Installed version 1.10.886. WIN7 Ultimate 64bit

Please read the Intro Manual. It goes into exactly why this happens, and the setting to change in PMDG SETUP> to change if you'd like to enable it.

Share this post


Link to post
Share on other sites

Will do, I've been using the T7 in FSX-SE for a number of years and read that manual, didn't realize it was an issue with the P3D version.

Thanks

George Nacino

Share this post


Link to post
Share on other sites

Hi Kyle,

I went thru the 171 pages an all I could find was where the click spots were to expand the PFG.  Don't want to sound like an ignoramus or one that doesn't like reading.  Can you tell me where in the Intro Manual I can find this info?  Do I go to the FMC?

Thank You,

George Nacino

Share this post


Link to post
Share on other sites
31 minutes ago, Gnacino said:

I went thru the 171 pages an all I could find was where the click spots were to expand the PFG.  Don't want to sound like an ignoramus or one that doesn't like reading.  Can you tell me where in the Intro Manual I can find this info?  Do I go to the FMC?

Don't have the manuals in front of me, but here's the steps, and a link to the post describing why the setting is in there:

 

Share this post


Link to post
Share on other sites
1 hour ago, Gnacino said:

Can you tell me where in the Intro Manual I can find this info?  Do I go to the FMC?

Hi,

Search for DISABLE CAPT PFD POP-UP in the chapter about the OPTIONS MENUS > SIMULATION Configuration Menu.
 

I have found it in the intro manual that comes with the 748, it may have been modified for the extension but I believe the same must be in the native manual for the 744.

Edited by Budbud

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now