Bill Griffith

No display in panel (resolved)

Recommended Posts

I have tried searching for a solution to this problem but I didn't find anything.  I don't know when or how the problem started but in my A2A C182 and Comanche the panel unit (GTN-750

) is blank but when I click the bezel to pop out the GTN, the display is operational.  The pop out, not the panel display.  I have tried reinstalling the aircraft and RXP GTN but no improvement.  MY RXP installation for my A2A Bonanza works fine. 

Bill

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bill,

This most likely tells the panel.cfg doesn't have any RXP GTN gauge in the VCcockpit sections?

Or there are RXP GTN gauges but the RealityXP.GTN.ini tells to not render anything for the VCcockpit sections (think missing 'instance rendering' section - see User's Manual p10)

Share this post


Link to post
Share on other sites

Thank you.  I will check that out right away.  And thanks again for a great add-on.  I just purchased the 650 also.

Bill

 

Edit:  Thank you for the great product support too.  🙂

Edited by Bill Griffith
  • Upvote 1

Share this post


Link to post
Share on other sites

" This most likely tells the panel.cfg doesn't have any RXP GTN gauge in the VCcockpit sections? "

 

That was it.  I made the appropriate entries and balance the screen brightness.  Good to go.

Thank you for the assistance.

Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now