Jump to content

Sign in to follow this  
demontraitor

2m 45s to connect to X-Plane 11?

Recommended Posts

Absolutely loving Pilot2ATC, but do have some issues and questions with the TRIAL version....

  • Firstly, it takes about 5 minutes from clicking on CONTINUE TRIAL to the Pilot2ATC screen opening. Is this normal? Not a n issue, just wondering.
  • Once loaded, Pilot2ATC takes between 2-3 minutes to connect to X-Plane. I have heard it should take a matter of seconds. I have tried without my Firewall and AV running, but it's still the same.

Is there anything I can look into what's causing the slow connection?

Note: I do have Pilot2ATC installed in subfolders (G:\Games\Pilot2ATC_2018_x64)

Any help would be much appreciated

Thank you.

Demon

Share this post


Link to post
Share on other sites

Hi Demon,

You could check your x-plane log text file to see what the delay is.

This is found in the root-folder of X-Plane.

There are timestamps on the left-hand side of the log.

 

Edited by Jude Bradley

Jude Bradley
Beech Baron: Uh, Tower, verify you want me to taxi in front of the 747?
ATC: Yeah, it's OK. He's not hungry.

X-Plane 11 and P3D v5 hotfix 2  🙂

System specs: Windows 10  Pro 64-bit, i9-9900KF  Gigabyte Z390 RTX-2070, 32GB RAM  1X 1TB M2 for X-Plane 11, 1x 500GB SSD for P3Dv5, 1x256GB SSD for OS.

Share this post


Link to post
Share on other sites
51 minutes ago, Jude Bradley said:

Hi Demon,

You could check your x-plane log text file to see what the delay is.

This is found in the root-folder of X-Plane.

There are timestamps on the left-hand side of the log.

 

There is nothing reported in the log at all. I disabled all my plugins apart from XPUIPC loaded an aircraft, then loaded the log. Opened and connected Pilot2ATC and log reported nothing. Still took over 2 mins to connect.. mad!

Share this post


Link to post
Share on other sites

This sounds like a memory resource issue.  If you have less than 16GB of memory, that could cause this.

Also, if you tune your PC to focus most of the resources on X-Plane, you may need to give more to other programs like P2A.

Dave

Share this post


Link to post
Share on other sites

I have 16gb of memory and I have no resource priorities set.

I thought it was down to ZoneAlarm, but the connection is randomly slow or quick...

It is more of a nuisance than anything.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...