Jump to content

Sign in to follow this  
Oskar_GER

No APPR Sound!

Recommended Posts

Assuming you're referring to the minimums callout, make sure you actually have something set for minimums. It won't call it out if you don't. The minimums depends on the approach and would be depicted in the chart, but if you don't feel like messing around with the chart, I usually set the minimums to 200 on the radio altimeter.


Captain Kevin

8e9bfe368edaef204bfa6a1373fc6422.jpg

Air Kevin 124 heavy, wind calm, runway 4 left, cleared for take-off.

Live streams of my flights here.

Share this post


Link to post

Or he could be missing all call outs... first thing to check is to make sure your sound device selection matches up in PMDG, P3D and Windows.  I found that selecting a 5.1 sound gets rid of those callouts with my 2.1 speakers.


Dan Downs KCRP

Share this post


Link to post
4 hours ago, Oskar_GER said:

How can I fix the error?

As Dan mentioned, ensure that your sound device is set up properly in Windows (a Windows setting), and then in the sim itself (in the sim's options screen).


Kyle Rodgers

Share this post


Link to post

All other sounds are present, only the approach missing the audio message, "Approche Minimums Minimums". And I do not know in which register I should change in the FMC (CDU) what to 200. So please help again, if possible with screenshots. Thank you!

Captain Kevin was already on the right track.

Sincerely

Oskar_GER

Share this post


Link to post

On the EFIS control panel, you'll see a knob marked "MINS". With the outer knob, you can select either RADIO or BARO. I generally have that set to RADIO for radio altimeter (altitude above ground). With the inner knob, you would rotate it clockwise until you see a radio altimeter of 200 display on the lower right corner of the PFD. That's how I have it set up if I don't want to muck around with the chart for the minimums.


Captain Kevin

8e9bfe368edaef204bfa6a1373fc6422.jpg

Air Kevin 124 heavy, wind calm, runway 4 left, cleared for take-off.

Live streams of my flights here.

Share this post


Link to post
10 hours ago, Captain Kevin said:

On the EFIS control panel, you'll see a knob marked "MINS". With the outer knob, you can select either RADIO or BARO. I generally have that set to RADIO for radio altimeter (altitude above ground). With the inner knob, you would rotate it clockwise until you see a radio altimeter of 200 display on the lower right corner of the PFD. That's how I have it set up if I don't want to muck around with the chart for the minimums.

Thanks for the help with the settings in the cockpit. The sound output of "Approch Minimums" after I made the settings according to your specifications works. THANK YOU!

Sincerely

Oskar_GER

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...