demontraitor

Tuned to CENTRE and getting ATIS....

Recommended Posts

I'm currently cruising and tuned to BREME Centre, as instructed by P2AC, but now I'm getting ATIS from X-Plane... What to do? I don't want to un-tune P2AC and miss instructions...

🙉

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You should turn off X-Plane's ATC and turn the X-Plane Voice volume to Zero.  Then P2A will be the only ATC.

Dave

Share this post


Link to post
Share on other sites

This action will affect many others things like Better Pushback and Flywithlua speech interface will go silent.  It took me a long time to determine why I couldn't get sound out of flywithlua was because the radio was turned down.

It is really sad that 11.30 can't include an option to disable ATIS in the aircraft.

I would just recommend to request a change to center and you will get a new frequency that isn't ATIS.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now